This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to https://community.athom.com.

This forum is now read-only for archive purposes.
Closed Official

Homey v1.5.X - Experimental

15678911»

Comments

  • I just updated and I didn’t change/heal anything.

    but my fibaro wall switches are slower then before. It takes up to 4-5 seconds before my hue lights turn on after switching. 

    so my gf is switching 10 times and stating the thing is broken. ;(
  • RocodamelsheRocodamelshe Member
    edited February 11
    @oskar Did u check for empty batteries?
  • JPe said:
    After update RC11 this night, the time of my Homey runs an hour behind, do more people have this?

    Edit: Storing my location again dit solve it........Still, that it happens, is a bug, gave me an extra hour sleep  ;)
    same here 
    haven't reset my location Will try that and let it know
  • The update runs now since Saturday stable.
    Regarding Zwave performance I am not sure if it is really better actually it looks partially.
    The HEAL function is great but it works for me not on all devices it doesn´t work on Roller Shutter 2 (> v2.5), I get positiv Feedback Update Done bit nothing changed even trhe device is 2m away from homes and the last working route goes over 4 other devices before.

    Question, how does the HEAL function work on battery driven parts, wakeup the device and then press immediately HEAL or press HEAL and then remove Battery and insert it again ? Any ideas ?


  • @Andreas Heal will do nothing for battery power devices. See this post and reference to @caseda comment 
    https://forum.athom.com/discussion/4632/1-5-6rc11-request-neighbour-update-failed#latest 
  • @lubbertkramer
    Tried the heal function again, the error remains.
    I created a Github issue for the 'network request failed' error.

    https://github.com/athombv/homey/issues/2223
  • Oskar said:
    Since this weekend all my KAKU devices stopped working.
    I tried a restart as well as PTP. At first I thought it was working again, but after a day it all stopped. I even tried learning them in gain; Homey did not even see the signal coming through, so I could not add any of them. All my z-wave devices seem to be doing well.
    Does anyone know this could be related to the new version, or perhaps something else?
    How can I test what could be wrong?
    More users experience this problem, see: https://github.com/athombv/homey/issues/2219
    Seems to be concerning only devices using 433/866Mhz controller (f.e. KaKu and Action devices).
  • I noticed my 433 rolgordijnen are not working anymore; didn’t try a restart micro controller yet (can’t find it in the new app)

    but for me what is weird is that the fibaro built in wall switch only works when switched on and is not triggering my flows when switched off. I ran a couple of tests and this is logic I have not touched for a long time since it was stable. But now it seems something is wrong.

    will need to find the time to debug.
  • exeldroexeldro Member
    edited February 13
    With 1.5.6-rc.13 I hoped to fix loading my Insights with "[Insights] Increase loading speed". 
    But normally I can only load 1 day of data, now not even 1 day.
  • Also my 433Mhz devices works not correctly since Update rc11.
    I have a KAKU device I can switch it on but I cant switched it off any more.
    I have the same type a second time which still works.
  • I'm having problems with the Philips zigbee motion sensors after update to 1.5.6 rc 11 / rc 13.
    My Philips zigbee motion sensors alarm stay on en never go off.
    The update to 1.5.6 experimental (14-02-2018) did not solve it unfortunately.


  • Hi,

    I'm running 1.5.6-rc.8. Since a lost all my 433mhz weather sensors i want to update to 1.5.6-rc.13.

    How do i update to 1.5.6-rc.13 ? When i search for updates in the update tab, i get "There are no updates available at this time."

    Regards Anton
  • I'm on 1.5.6 (no RC release anymore, but I guess still Experimental channel), but still a lot of issues with Homey. especially the overall speed, the speech works a few times after reboot but not afterwards, which also means that flow that have speech, don't work / finish.
  • @sossienl that almost looks like you have a looping flow, or a (or multiple) devices taking all homeys resources, maybe you can better make contact with athom support about that
  • caseda said:
    @sossienl that almost looks like you have a looping flow, or a (or multiple) devices taking all homeys resources, maybe you can better make contact with athom support about that
    That might be the case, but I haven't really changed my flows from 1.5 through the experimental versions af 1.5.6
    But I'll check anyways. 
  • COPCOP Member
    Z-wave map not showing in Athom developer anymore.
    "Nodes" is now the first headline. Zigbee map works.
    Running 1.5.8
  • 1.5.8 - All my Tradfri lights are not responding anymore after 24 hour or sooner, after a reboot it works again.
    I did not have this behavior in 1.5.7
    No issues with Z-wave.
  • bvdbosbvdbos Member
    Other had this on 1.5.6 already:
    https://github.com/athombv/homey/issues/2141

    But we can close this experimental thread ;-) 1.5.8 went to stable...
This discussion has been closed.