This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Homey v0.9.1



  • phb said:
    @MennoVanGrinsven  After update to 0.9.1 reinstalled plex app v1.1.0 and  chromcast v0.11.2  .Still testing  but i can stream a movie.
    ok i got an error when installing plex after a full reset. i got the invalid_capabilities message when adding the plex-chromecast driver. so i applied the changes from the chromecast app to the plex app and that error no longer exists now. but that error only occurs when adding the plex driver.
  • phbphb Member
    @MennoVanGrinsven  Same error here too with adding plex driver by "adding a device"  , but you don't need it if you have installed the chromecast device. Plex  will see chromcast if added as a device , but going to test this evening again.
  • phbphb Member
    @MennoVanGrinsven   ok  have done some  tests and here the plex-chromecast app crashes  invalid_capability 
  • phb said:
    @MennoVanGrinsven   ok  have done some  tests and here the plex-chromecast app crashes  invalid_capability 
    If you want you can try this
  • Erwin75 said:
    For me so far no fibaro connections possible.  Not a single z-wave  is working on 0.9.1

    Motion sensor
    RGB controller 
    Smoke sensor

    Anyone the same problems ?

    I have a similar problem with my Fibaro RGB Controller,  1 out of three connected successfully but the other 2 are not detected in pairing mode,  it just times out.   Is that the same problem you have?
  • blusser said:
    Fibaro door sensor (not plus) are not working well (tries multiple)
    After inclusion the device-id for association group 3 is not 1 which gives inclusion errors,  but even after changing that to 1, the inclusion errors are gone  (by forcing an update) but homey isn't reporting the correct status (alarm/no alarm). Reboot of homey didn't work either..
    Does somebody else has the same problem or is it only me ? ;-)  
    Fibaro app v1.0.4 by the way...
    @blusser; I have the same issue, I can include the Fibaro door sensor (non Z-Wave Plus) but it never reports a contact alarm. I'm using Homey release 0.9.1 and Fibaro version 1.0.6.
    Other than the door sensor my Fibaro Motion and Smoke sensors work perfectly in these versions, very happy with that. Hope Homey version 0.9.2 or perhaps the next version of the Fibaro app will fix the door sensor also.
  • @AndyWilde ;

    Everything works now.
    But often no data from sensors 
    Led Color strip is often a few steps behind.  

    Netatmo nog data at all
  • I noticed (and I think this has been mentioned before (at least for the 433Mhz frequency)), that the Zwave reception has decreased with the 0.9.1 update.
    Moving my homey closer to the zwave switch, got it connected again.
    Also read that Athom is working on this and that with a future 0.9.2 update, the reception could increase again.

  • cjvscjvs Member
    edited September 2016
This discussion has been closed.