This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

[APP] HomeKit app (Sprut)



  • I'm on latest iOS with iPhone X. Reinstall Homey app or your app in homey portal?
  • @sprut 29 devices, mostly different KlikAanKlikUit devices, a few temp / humidity sensors, a virtual device, some z-wave powerplugs, a few hue-bulbs (running through hue app -> hue bridge)... Everything worked fine for almost 36h. And it felt alot faster aswell! 

    Really hope you'll figure this bug out, since your version is so close to perfect!
  • It has worked for me now about 1 week without problem, did invite for my wife, now it works on hers phone, mine says no respons ?
  • @Torrfura - was it exactly version 1.3.2? in 1.3.1 - this could be ...
    @johnniemalm - This is a problem with Apple ... especially if different versions of iOS
  • Ok, Thanks , anyway to get to work again without Foing everything all over ? Still working on wifes phone, but not mine( i did invite)
  • @sprut yes, 1.3.2... i tried again, without adding temp / hum sensors... Same thing, worked for about 24-36 hours, then back to ”no connection”...
  • I have updated all units (wifes to ) added all unit, now we se.
    happy cristmas to all
  • new version 1.3.5
    Now everything should be fine)
  • ve got wrong status on a temp sensor. In homekit it says 0 In log it report this
    14:04:16 Info Update: Ute measure_temperature: undefined new: -5.5
  • This limitation is HomeKit, the standard temperature is from 0 to 100 degrees in 0.1 increments, in the future we will bypass the restriction. Now we need maximum stability)








    Paired Read, Notify



    Minimum Value


    Maximum Value


    Step Value




  • This version seems to be a bit better but there is still some kind of glitch. I added my tempsensors and everything seemed fine but efter a day or two devices stopped working - but not labeled ”not responding” in home kit. A restart of the app in Homey or a reboot of Homey seems to fix the problem. However, after a day or two, the problem reapeared.
  • mine is working fine now :-) 

  • Unfortunately mine is still not responding from time to time (more times not responding than responding) imho this is not usable at all for the moment. Also tried the other version in the appstore which has exactly the same issue.
  • sprutsprut Member
    edited January 2018


    • update has-node@0.4.11
    • update athom-api@2.0.93
    • Now you can add 150 devices
    • Memory optimization
    @pdreissen - I think the problem is on your side
    @fredrikb - See now

  • fredrikbfredrikb Member
    edited January 2018
    It seems to work now. <span>:smile:</span>

    Any prognosis for when you have a sollution for negative temp values? It’s winter outside and the temp is frequently bellow zero...
  • Anyone experiencing previous behaviour “no response” while pressing a light button (added through homekit interface homey) ? Tried several times now to reinstall, works for some hours but them re-occurs
  • jeroen_s said:
    Anyone experiencing previous behaviour “no response” while pressing a light button (added through homekit interface homey) ? Tried several times now to reinstall, works for some hours but them re-occurs
    Yes, same here still not working that stable.
    @sprut not sure what you trying to say, but i have the same problem as anyone else. In the log of Homekit (Homey) it states Homey is offline every single time i cannot use the app or switch any toggle. At the same time the native app is still working as is the web interface (through cloud). So not sure what is wrong here! All other apps are still working as expected internally and externally, so Homey is definitely not offline.
  • I’m running 110% stable... now I’m just hoping you will add live video camera to the app :)
  • I’m running mostly stable exept for a few cases when HomeKit is complaining about Homey not responding. A reboot of Homey have solved the issue so far. (Homey is working fine, the only problem is HomeKit). 

    The main issue now is that temp sensors only show temp in the zero or above range with temps below zero being displayed as zero. 
  • I still have same issues, working for a few days then it suddenly drops and loses connection to all devices...
  • @fredrikb - Values less than zero will be in the next release.
    @pdreissen - Most likely this is a Homey problem, today I will describe the problem to them.
    @skandshus - Resources Homey is not enough for transcoding video stream, the maximum that can be done is a private solution for several cameras.
    For cameras it is better to use raspberry pi 3, here too the work is conducted. 
    @Torrfura  - What's in the logs?

    1.png 407.6K
  • skandshusskandshus Member
    edited February 2018

    i have a raspberry.. will I be able to use a raspberry as a camera bridge and STILL able able to use your app with homey.. so everything is combined in my homekit app?

    this is a private solution.. I have 3 cameras..
  • @skandshus
    Yes, that's right. From the homey will be transferred to the device and from the raspberry - the camera.
  • johnniemalmjohnniemalm Member
    edited February 2018

    @sprut  Hi, I get this "Error: Homey Offline" when trying to switch on or off anything ? this I see in the logg of Homekit in Homey.

  • @sprut ok, thanks

  • Would it be possible to support the woonveilig (egardia) burglar alarm?
  • The alarm type will be added in the next update.
  • edited March 2018
    @sprut Unfortunately all my devices became unresponsive after the update to 1.5.0. Re-adding them doesn't help.

    I'm on Homey firmware 1.5.7.

    The log doesn't seem to put out errors or something. Only got this "Homey offline" pop-up after a couple of minutes.

Sign In or Register to comment.