This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to https://community.athom.com.

This forum is now read-only for archive purposes.
Closed

Homey v1.5.7

2»

Comments

  • CarosCaros Member
    Does anyone knows how much time between these distributes waves is? It's 1.5.7 has been released for more then 1.5 weeks now and it's still not showing? How long is the prediction that all the waves are rolled out?
  • bvdbosbvdbos Member
    Like @Emile stated:
    While Homey v1.5.6 still is in the experimental channel, we regard this update as more stable than the current stable version (v1.5.3). Existing users will receive a stable version of Homey v1.5.7 as soon as the update is cleared by our Quality Assurance team and no new problems arise during testing.
  • CarosCaros Member
    My apologies, didn't saw that part of the text.
  • EzdadaEzdada Member
    just bought a new homey, fresh from the store.
    excited to get my xiaomi zigbee stuff installed and #$%#$%#
    it needs version 1.5.7 or higher ?!?!
    and not able to get anything beyond 1.5.6
    First user experience: - 5 pts
  • EzdadaEzdada Member
    ... and it looks like I won't be able to update to experimental versions. This option is not available in the updates menu :-(
  • bvdbosbvdbos Member
    edited March 11
    Why -5 points? That't not an incentive for other users to continue developing for all the new products which are flooding the market. I would like Homey to switch my car-radio but it doesn't do that either, neither does it deliver a new GF for me... The app just got updated as you can read on:
    https://forum.athom.com/discussion/4120

    You'll need the experimental firmware for now...

  • SytzeSytze Member
    About the experimental: you can enable it in your Athom account online. However do realize that is is meant for testing purposes and it is therefore only possible to switch back to stable by resetting your Homey to factory settings. 1.5.7 or 1.5.8 should come out in stable soon.
  • Fire69Fire69 Member
    Ezdada said:
    ... and it looks like I won't be able to update to experimental versions. This option is not available in the updates menu :-(
    https://forum.athom.com/discussion/4802/hoe-handmatig-beta-firmware-laten-installeren#latest
  • EzdadaEzdada Member
    edited March 11
    @Bvdbos it's not my intention to discourage anyone and appreciate comments and ideas from users.
    Hovever the MAIN reason I bought homey was to enable it as a platform for different devices. As I am not a pro I spend endless hours researching and I am aware of its limitations (and proud of its dutch heritage and achievements). But... if the first thing that I encounter is that (a) the version needed to run apps is not installed,  and (b) is not even available in experimental modus then this is not the greatest initial user experience. In general one doesn't scroll through forums  in order to determine if the product has changed overnight.
    I don't want to offset anyone on this forum because I appreciate the effort everyone is putting in the product. But as a consumer I assume I can express some sort of disappointment (at this moment no possibility for arming a zigbee alarm (xiaomi) on by doors, using the sockets to control smart lighting or enable the motion sensors. Would have loved to experiment with the cube and not to mention, use the xiaomi gateways as a siren and nightlight (not at the same time though).

    And off course I tried fixing it first before my sigh of desperation. But I cannot access 1.5.7 (Homey advises to download this manualy, but to no avail). Neither did I find a way to access the experimental mode (or at least I didn't find a way how to enable it). In my release 4.14.15-gcba2ae51ba-dirty there is no option (in the update screen) to choose the experimental modus.
    p.s.
    (the -5 pts is not even influenced by the fact that I cannot edit my home... The new rooms and names are not stored. My home consists of 5 'nieuwe zone' ...)


    thanks @Fire69; managed to access developer mode.
    guess this is going to be a steep learning curve. From consumer to developer mode.
    Lets see if I can get the chinese (Aqare/Xiaomi) to listen to a dutch product
  • Fire69Fire69 Member
    Weird by the way, I thought 1.5.6 was the minimum version needed for the Xiaomi-fix? Not 1.5.7?
  • RocodamelsheRocodamelshe Member
    edited March 11
    "version": "0.2.4",

    "compatibility": ">=1.5.7",

  • bvdbosbvdbos Member
    since the full support of the cube..
  • Correct @bvdbos.
    Since 1.5.7 added the required fix to enable Cube rotation angle, I updated the App dependency to “>=1.5.7”

    Previous app dependency was already based on an experimental version (“>=1.5.4), so once 1.5.7 was released to experimental, I updated the app.

    @Ezdada please be aware that the Xiaomi Gateway is not supported (yet) by both the Xiaomi mi Zigbee (aka my) app as well as the Xiaomi mi Home app (of @Phuturist).

    Propose to continue the discussion to https://forum.athom.com/discussion/4120 if needed
  • bobje89bobje89 Member
    Is there any news on an update?
  • DrDoomDrDoom Member
    edited March 13
    Yes, I also would love to know the latest status. I am dying to use Xiaomi Mi Zigbee app. The topic about latest stable software is no longer on the frontpage:


    I do see firmware 1.5.7. is no longer there, 1.5.8 is not marked as experimental, but like 1.5.6 that does not mean it is released as stable, isn't it?


    The topic about the stable 1.5.x had its latest update in February.

    Just curious...... 
  • DrDoom said:
    Yes, I also would love to know the latest status. I am dying to use Xiaomi Mi Zigbee app. The topic about latest stable software is no longer on the frontpage:


    I do see firmware 1.5.7. is no longer there, 1.5.8 is not marked as experimental, but like 1.5.6 that does not mean it is released as stable, isn't it?


    The topic about the stable 1.5.x had its latest update in February.

    Just curious...... 
    Well if it doesn’t have the label experimental it is not experimental...
    1.5.8 has been released to stable channel yesterday...
  • bobje89bobje89 Member
    True! Good one, already updated :) 
  • DrDoomDrDoom Member

    Well if it doesn’t have the label experimental it is not experimental...
    1.5.8 has been released to stable channel yesterday...
    Well, even though 1.5.6 is not labeled experimental it was not released to the broader public, that's why I asked.

    But nice! Hope I get the update soon! 
  • Topic will be closed because 1.5.8 is available as stable update wich is rolling out in waves. When having problems with 1.5.7 first update to 1.5.8 to see if it resolves your problems and otherwise report it at the Github of Athom or contact Athom support
This discussion has been closed.