This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Android app does not show devices

On two of my three android devices the homey app does not show devices at all. Only means of communication is using voice. It could be that this two devices are a bit older, or the resolution of the screen is not that crispy, but both run 4.x Android.
Devices are: HTC One SV and a Galaxy Tab with Omni.
My Nexus 10 shows the homey devices just fine.
Can you fix this?


  • Why not post this in the right topic?
  • I've got the same problem since homey updated to v1.0.1.

    Already contacted Athom 3 weeks ago, since then i received only mails asking for screenshots. I notified Annemarie again today.

    So @Annemarie and @Emile i'm not the only one!
  • try logging out and in again
  • Nienix said:
    try logging out and in again
    and clear cache of the homey app
  • I've tried rebooting, reinstalling and logging out and in again. Same problem for about three/four weeks now. Used to work before.
    When going to using chrome on my phone the devices do show up.

    Using an amazon fire phone running a CyanogenMod 11 hack.
  • same problem on my samsung s4mini
  • NPetersNPeters Member
    edited December 2016
    Rebooting, logging off, reinstalling, clearing cache and also delete the phone from combined with logging off won't help.

    And to complete the story. The message i believe there was before "no devices", or something like that, also disappeared.

    @Emile has access to my homey, hope they'll fix it today.
  • Same problem on Samsung Galaxy Tab.
    No devices...
    Works fine on smartphone Galaxy S7.
  • Sony Z3 with same problem, after deleting cache from the App, everything ok.
  • Hi, Emile will be in contact with you today @Npeters. He told me that it will be solved in the next Homey update!
  • EmileEmile Administrator, Athom
    This is (with 99% certainty) fixed in the upcoming Homey v1.0.4 update.
  • NPetersNPeters Member
    edited December 2016
    If i need to test it you can push the software update to my homey.

    Thanks Emile and Annemarie for the update on this issue.
Sign In or Register to comment.