This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.




  • i use dual white color as ledstrips (2200-6400), in combination with Milight controller, and i can control everything in between the 2 colors. they don't have RGB though (but that's because i didn't want color there)

    rgb+cct = Red Green Blue, Correlated Color Temperature (also in normal language, that it can go in several white temperatures

    but if it has rgb+cw/ww as well then it indeed needs to add another option in the device selector, you could add that your self, the github repo is public
  • Hi, Does any one know if the ibox controller works with homey, and if you can change the colour of the ibox? I have the ibox, but i'm still waiting on a new test bulb ( gu10 rgb+cct).
    Otherwise I need to order the normal controllers ands the old type lights.
  • got the ibox now but cannot add it to homey ,  @Robin do you have the ibox ? 

  • Nope, the app only supports the regular/old bridge!
  • Robin said:
    Nope, the app only supports the regular/old bridge!
    Ok, will use old then... 
  • Robin said:
    Nope, the app only supports the regular/old bridge!

    Will there be support for the ibox in the future?
  • What is the right order to boot?

    homey ->  Mi-light


    Mi-light - homey

    All my lamps are offline, but i can readd them but dont want to repair al my flows.
  • If your milight bridge is up and running (you can check using the ios/android milight app)), then just disable and then enable the milight app to force a re-search of your already paired devices.
  • 0burner00burner0 Member
    edited December 2016
    Edit: Worked thnx for the quick response @Robin

  • I just bought a Milight bulb (5W RGBW E14) and wifi box to try it with Homey. It works, no problem, but I noticed that although I ordered a RGBW bulb (and it also says this on the packaging) on the bulb itself it says "RGB WW", so I assume it is a (new?) bulb with the warm white functionality?

    In the homey device card it is possible to set the color temperature when you are in 'white mode' but when I change that setting nothing changes in the bulb, only the brightness can be changed. Because I find the current white color a bit too white (it's for in the living room) I hope somebody can inform me if I overlooked a setting to activate it or that it is not possible at all. 
  • RGB-WW just means it's the Warm White version, so there is no change in color temperature possible, it is just implemented this way so you can actually dim the white LED and or turn it on/off

    the RGB with color temperature bulbs are not supported yet in homey
  • I thought I had the same issue. Because the app has the temperature slider.
  • Ok, thanks for the clarification!

    Remains the question why a temperature slider is available, for confusion purposes? :smile:
  • I have a RGBW led strip and a wifi mi-light bridge and everything works fine with homey only one thing. If I ask homey to change the lights to green for example then the lights jump for a second green and after that turn red. whatever color I ask it goes after that to red. Any ideas how to solve this problem?
  • I have an RGBW led strip as well, but it works perfectly when asking Homey to change it to a certain color. You do not have a Flow enabled and hidden somewhere that turns gour lights to red?
  • @Robin no actually I don't have. I really don't understand what the problem is, because it set it for a second to the right colour.
  • I have the same problem it choices opposite colors
  • There are rgbw controllers that set wrong colors based on the command I send them, have one myself as well.
  • I'll see if I can make a device setting to invert that.
  • @snijplank I solved this inverted colour problem bij exchanging the red and the green wires on the module.
    @Robin I still think there something with the standard command that homey send to the module that makes this strange colour set. because if I make a flow with a colour it works and also changing colours through the app works perfectly. only when I use the standard voice command in homey it set the right colour on the led strip for a second and then it turn red :s in the app it change it also to the right colour.
  • @SizarKamar  i wish i could, i use different methods to control the controllers besides homey, then i would make the problem bigger ;-) Domoticz for example works perfect without problems.

    @Robin if you need any testing or something just let me know :)
  • Hi guys, thanks for the feedback. I managed to reproduce the issue you described @SizarKamar, I think I fixed it:) @snijplank , I have added a device setting which when enabled inverts the red and green values, tested it here and works great!

    I am not sure when I'll come to release a new version of the app, but if you'd like to test grab it from here:
  • SizarKamarSizarKamar Member
    edited January 2017
    @Robin thank you very much for your fast response and effort, I just tried it and it's working perfectly  :)
  • ARJARJ Member
    edited January 2017
    Will the Ibox be supported in the new version or will there be no support at all for the Ibox?
    I bought one after that I saw that the app does only support the old wifi controller
  • remborembo Member
    I have a few dual tone white milights, 2 RGB milights, and a very old wifi box , wich I have not been able to add to the homey. I am looking to replace the wifibox with a newer version, but it is unclear to me what wifiboxes are supported at the moment. Can anyone suggest the best/ most compatible wifi box to purchase for se with the homey? Thank you in advance!
  • Is anyone willing to update the app so it will work with the new ibox?? this has been requested on github but athom does not have time to do so. I am willing to donate if someone will like to take on the challenge.
  • 2Be2Be Member
    I am willing to donate too. 

    On Github in the issue database for the Milight app there is more info:
  • rtnartna Member
    edited March 2017
    Is the milight app broken in the latest Homey update? I have 1.2.0-rc.8 and connection with all Milight bulbs is lost since this update.
  • 2Be2Be Member
    No problem with my milights over here.
  • No problems here, everything keeps working
Sign In or Register to comment.