This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Problems with setup of new Homey - keeps rebooting

mrj9600mrj9600 Member
edited December 2017 in Questions & Help

I have just received my new Homey today. So I am totally new to Homey and to this forum. I apologies if this issue have already been answered here, but I could not find anything.

I powered the Homey on, got the ’Hi I am Homey, please go the setup…’ message.

Started a chrome browser on my laptop to
Changed to the HomeySetup wifi.
The browser window said something about uploading to the Homey (or updating - not sure) whereafter it would reboot.
That all seemed to go fine, but after the reboot, the Homey circles in the following loop:
- The leds shows Orange (booting)
- The leds turn green and the Homey says ’Hi I a’. Stops in the middle of the sentense and goes back to showing the orange. 

I have tried to hold it upside down, but it doesn’t seem to work.

Any help would be greatly appreciated, as I have no idea what to do. 



  • Just wait it out.... It can take some time to do the updating...
  • mrj9600mrj9600 Member
    edited December 2017
    So you mean I should just let it keep on rebooting ?

    To be honest it does seem like it is updating, just booting and when it comes up it fails in the middle of saying 'Hi I am', and then reboots. 
    I didn't even get to enter my home wifi details, so I cannot see where it should update from. 

    But I have turned it on again, and will leave it for a few hours to see if it comes up.
  • After a few hours it was still cycling in reboot->say 'Hi I am'->reboot in an ~30seconds cycle.

    I dont believe it will come to work.
    Is there any way of doing a factory reset, e.g. by connection the Homey to a computer via the USB ?
  • I finally found the problem. I didnt use the original powersupply as it had a uk plug, and I live in denmark. 
    Apparently the one I used did not give the Homey enough power, causing the rebooting. 
    After switching to the original power supply it worked.
  • Great! Now have fun with homey and welcome!
Sign In or Register to comment.