This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

BroadLink Support ?



  • viixviix Member
    edsallo said:
    New Broadlink Pro Plus 2018. s/n RM33xxxx. The RF433 code is read and stored. But through Flow can not be played.
    How do you set it to learn RF? I clicked the learn RF button and the rm pro led turns orange but nothing is stored after pressing and my rmpro is stuck at the orange led till it timed out.
  • DenWDenW Member
    RemkoW said:
    Hi all,
    There is indeed an error in the broadlink app for Homey: only 1 device at a time is supported. Adding 2 or more devices mixes things up.
    This is solved in the upcoming release. There are a few small things I am working on, but that should be finished this week :-)
    Hi ,

    Was this issue fixed? 
    I have 2 SP3S's. One worked perfectly until I added the second one. Then the app crashed (sent a bug report to developer) and does not enable anymore.
    Would love to get this functioning. Have not tested with my Pro Plus or Mini.

    Best wishes and thanks!
  • BaasjeBaasje Unconfirmed, Member
    fredsky said:
    App works good on RM mini.
    Suggestion for improvement would be more commands (20 now) and/or add scenes (sequence of commands).

    Fully agree, I've already spent some time on setting up all functionality in the e-Control app, but I cannot have Homey send a "scene-command" which I've made in the e-Control app.

Sign In or Register to comment.