This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Danalock v3

Marcel66Marcel66 Member
edited July 2017 in Questions & Help

Is danalock v3 supported yet?
I want to buy this lock but I cannot find a supporting app.


  • I already build some driver support for the danalock. But I had to send it back because of a design flaw in the zwave v3.
    So that's why you can't order them either atm 

    As soon as I get them back I will continue the work  .

  • Thnx. For the quick respons. I will practice some patience.

  • Would love to see the v3 in action. See how fast it is opening a 3 point lock.
  • I got my Danalock V3 (Zwave) this weekend and it works great with the Updated Danalock app for Homey ! Good job guys! 
  • cesmeijer said:
    I got my Danalock V3 (Zwave) this weekend and it works great with the Updated Danalock app for Homey ! Good job guys! 
    What kind of lock do You have? Can You make a video?
  • I can, but i will post it in the official Danalock App ticket later today.

  • RuneTRuneT Member
    Have a Danalock V3 and now also Homey, both updated to latest firmware.
    I can quite easy connect and include the Danalock to Homey, but when trying to lock/unlock I get no response from the lock. Anyone has similar issues, and/or any ideas how to resolve and get the lock to work with Homey?
    Thinking to extend the usage, like auto lock 5 sek after door sensor registere door closed, and so on, but of course need to have the lock work properly with homey first. I have tried to delete, and reinclude lock with same result. Also tried last beta, but no luck.

    Best regards
    Rune Thelen
  • Oy1974Oy1974 Member
    edited April 2018

    Nope there are problems with the lock and homey. Status not updated. Problem already there for 2 months. But they said having a lock now at the office so expect a fast sollution
  • it's like going to the casino, in my case 50% of the time it works, but is far from reliable... and also, even after the last firmware update, draining batteries is a problem as well. I am thinking of hardwiring the lock.
  • LauriLauri Unconfirmed, Member
    Regarding Danalock status it could be issue of the rotation. Try manual calibration from the danalock app. For my case with Fibaro gateway I had same isse. The reason was that when using key to lock the door, it didnt rotate lock as much as Danalock itself. After manual calibration works like a charm for 6 months now.

    PS! Is it possible to use bluetooth Danalock with homey?
Sign In or Register to comment.