This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Philips Hue Bridge won't connect

Hi All,

When I try to connect my Hue bridge to my Homey, nothing happens. I've installed the Hue app. Then when i try to pair my bridge, the wizard gets stuck at " press the button on your hue bridge". I press the button within a few seconds, but nothing happens. Hue bridge does not respond to the button, nor does the Homey. I tried reinstalling the app, but doesn't help. Any ideas?

Homey Firmware Version: 0.8.39
Philips Hue bridge gen1

Thanks all :)


  • spoellyspoelly Member
    edited July 2016
    Ahhh finally some else who has this problem! I thought i was becoming stupid. I think it is something with the pairing feature in the latest version of the app. Because when i just got homey i could pair the devices. And maybe the latest hue bridge firmware.
  • Same here. Gen1 hub and also gen2.
  • Did you try powercycle bridge and Homey?
  • yes we did, no solution
  • Me to, tried every possible way of connecting (turning on/off, pressing buttons multiple times, resetting bridge etc etc.) but no solution i'm afraid. Any other ideas?
  • MarcoFMarcoF Member
    edited July 2016
    Lay back, maybe create a git issue, and wait on a app update :) (don't expect it this month....)

  • HansieNLHansieNL Member
    edited July 2016
    I'm running fw 0.8.39 with app version 1.0.5. I use a version 1 bridge. What versions are the people with connecting problems running?
  • MarcoFMarcoF Member
    Topic starter is at 0.8.39 and Apps update automagicly and has Gen1 Bridge, so that's the same situation as me(here its working, expect the lights commands) and you.
  • HansieNLHansieNL Member
    edited July 2016
    Lamp keuken and slaapkamer aan/uit works ok withvoice command, but with lamp eettafel and Salontafel aan all lights go on? Eettafel and Salontafel are both in one group, maybe that's the reason all lights switch to on.
  • There is a git issue for it
  • BramOBramO Member
    Vanavond had ik hetzelfde HUE (bridge v2) en mijn splinter nieuwe Homey (0.8.39) waren geen homeys,  de reactie van daneedk  in het issue werkte voor mij als een trein.  

    De knop van je bridge meteen indrukken (~1 sec) als je Homey er om vraagt. 

    daneedk commented on Jun 13

    @athomey To me it looks like the time you have between the 'press the button' image and pressing the button has become shorter, where I could previously start the command, get up and walk to the cabinet I now have to take my laptop to the cabinet and fire off the command there and click the bridge (v2) button immediatly. Not sure if that helps for you, but who knows. "

  • Fire69Fire69 Member
    You can also push the button a couple of seconds before you start the pairing, that's how it worked for me. 
  • ok will check it tonight hopefully it works
  • nothing worked for me.. :(
  • Same here. Not working.
  • MarcoFMarcoF Member
    I PTP my Homey for about 4 weeks. Now its power up again, I'm missing all my Hue lights.....
    Hue App is still installed, Scene cards are still working, so no idea whats happend.

    Reading all this I'm "scared" to do a reinstall and bridge pairing


  • Had the exact same thing, and you know at what point i am now ;)
  • MarcoFMarcoF Member
    ok, then I'm will use scene for now. The Hue scene I can configure on my smartphone and so not needing Homey :)
  • i am able to use hue with homewizard and so also with homey, for me it's a acceptable work arround. 
  • BumbleBumble Member
    Having the same trouble.. I'll just wait for an update. Pairing with my action devices works, so that's a start!
  • tunftunf Member
    i removed all today and got it working 3 times, then after 40 minutes, command recognised, turning lights on is out of the speaker but no lamp turning on. Wil also wait for an update.
  • Maybe a hue issue have a fibaro home center it also does not connect to the bridge
  • viktorviktor Member
    Hi all, any news on the not working connection after pushing the button?
  • BumbleBumble Member
    @viktor ; Just tried it again.. and nothing happens..
  • viktorviktor Member
    Hi @Bumble and tnx for trying. Hopefully is going to be fixed with the 0.9 update, the app is still the same version nr.
  • hope so :pensive: 

  • BumbleBumble Member
    @viktor when is the .9 update expected?
  • viktorviktor Member
    edited July 2016
    Everyone on Slack is pushing the F5 Button on , expected for (i hope) today.
  • BumbleBumble Member
    Did anyone test it yet with the new firmware? I can't test it because all my KaKu sensors won't work with the new firmware.
  • viktorviktor Member
    still not working...
Sign In or Register to comment.