This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

After factory reset of Homey I can't get google assistant to work again


I made a factory reset of my Homey and now I can't get google assistant to work again

I have tried to unlink and link homey again in google assistant.
When I say "OK Google, talk to Homey" it connect to Homey but if I say "Ok Google, tell Homey what's the time" it responds with "Unfortunately an unknown error has occured, please try again"

Any ideas?


  • Hi,

    I have the same problem. I replaced my broken homey for a new one and now I can’t connect.
  • Anyone out there with any idea?
  • edited December 2017
    Are you able to unlink the previous Homey from your Google Home? :

    Sorry, these are other devices... these are actual lights directly connected to Google Home.


    Step 2: Link and unlink an app 

    Most apps for the Assistant don't require linking and you can immediately start using supported voice queries.

    However, some apps require you to link the app account to your Google Account before you can use the service with your Google Assistant.

    1. Tap the card of the app you want to unlink.
    2. Tap Unlink and then Unlink to confirm you want to unlink the app. 
  • Hi,

    Unfortunately I have already tried that

Sign In or Register to comment.