This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Nest - blank popup when authorizing

martijnsmartijns Member
edited November 2017 in Apps

Last night I've received the Homey and it's just a lovely device! I've use Domoticz for +- 2 years now, so Homey is a nice new solution :-). After the unpack I immediately started adding my Hue lights and my Nest thermostat. And that's where I run into problems, which are probably my own fault. 

The latest version of the Nest app is installed. From the settings I can give Homey permission to use my Nest devices, so I clicked the button. At first no popup appeared, but after some searching on the forums here I adjusted some settings in my browsers and now I see a popup. After a few seconds the popup resizes a bit, but stays white and I'm not sure what to do next. Who can help me out?

The Homey as the latest versions available (stable - not beta releases). I've reistalled the app multiple times, restarted the Homey a few times but it still doesn't seem to work. Homey gets it's IP from a DHCP server with custom DNS servers but already changed the DNS to Google's DNS. Other apps I can install without to many problems. 

Installation and configuration is done by the native desktop app from Homey. I've used Chrome, Firefox en Internet Explorer and allowed popups in each browser. A screenshot from what I'm seeing in the native app, is available here:

Perhaps it's a noob question or just a easy fix, but I can't find it. Sorry if it is! :-)


  • Update: I've contacted Athom support and within 3 minutes (blazing fast!) I've received a reply from Bram that they are currently working on fixing a problem that causes apps like Nest to not function correctly. With a little bit of luck, they should be able to fix the problem today. 
  • BramBram Member, Athom
    I just got conformation from martijns that the problem has been solved!
Sign In or Register to comment.