This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

5th Generation Fibaro Multisensor (v3.2, Z-wave plus)



  • ZperXZperX Member
    It is not an error. The firmware update has changed it. TBH the generic alarm is a bit pointless. They have also revised how the battery status is displayed on the device card. I guess because the charge changes are quite insignificant they have decided not to show it in the insight. Anyway the whole Z-wave will be rewritten.
  • Ah, well let's just wait for the new Z-wave software then. The sensors I'm using work right now :).
  • nicornicor Member
    Just paired my 5th gen sensor on my Homey (0.8.32), works like charm. Seems I cannot change any advanced configuration parameters on the sensor. Sounds familiar?

    Here are my settings.

  • Sounds familiar. You can, when you update to 0.8.35 experimental. You need to check the update section in settings and Vink✔ the experimental box ☑ Hope it works
  • nicornicor Member
    No luck after updating my Homey to experimental version 0.8.35. Guess it's better to wait for the Z-Wave rewrite.
  • bvdbosbvdbos Member
    What do you mean by "no luck", you have to be more specific as quite some people got this working...
  • nicornicor Member
    I've got two Fibaro Zwave devices at the moment, the wall plug and multisensor (5th gen). Changing the advanced parameters on the wall plug is working very well. But if I try to change the advanced settings on the multisensor, like the led color for the motion alarm, it doesn't work. Even when I configure the zwave interval to 300 secs (5min).
  • Did you wake up the sensor? (Press the small button)

    Worked for me.
  • casedacaseda Member
    @DieterKoblenz is right. 
    Battery devices need to be woken up before any of the settings are being changed inside the sensor.
    This includes the wakeup value. 

    Waking up is done by default every 7200 seconds, or do it manually like dieter said by pressing the b button
  • nicornicor Member
    I assumed pressing the B button one time would wake up the device, I was wrong... RTFM :neutral: 

    Waking up the device did the trick..
  • Oh and I wouldn't put the wake up interval at 300 secs. You go through batteries faster than toilet paper.
  • How can I check and update the firmware of my Fibaro motion sensor? 
  • ZperXZperX Member
    With Homey you can`t update it.
  • ZperX said:
    With Homey you can`t update it.

    But with other systems? Will Homey bring support for updating firmware soon?
  • ZperX said:
    With Homey you can`t update it.

    But with other systems? Will Homey bring support for updating firmware soon?
    Fibaro itself is not supporting firmware upgrades on other systems then their own...
    The Firmware update files are not made available, unlike with other manufacturers like Aeotec.
  • Hi guys, 

    I am wondering if it is okay to hangup this sensor in a wet room. (vochtige ruimte zoals de badkamer en dan boven de douche, dit is namelijk de enige plek waar hij in de hele badkamer beweging kan detecteren) 
  • Have 1 in the bathroom for months now, no problems so far. Open shower and is hanging like 1 meter near the shower itself.
  • casedacaseda Member
    same here, have my sensor in the bathroom for over a year now, without any issues

    but if you do find it still risky, philio now has a waterproof sensor (IP43) which is pretty much the same size.
    Thought that might be worse in the bathroom since the water damp might get in, but the water not get out.
  • Aright thanks guys! Will place it tomorrow. 
  • WillemWillem Member
    Since a week I own a Fibaro motion sensor type FGMS-001 ZW5 V3.2, so after reading this topic it would be the latest version?  I use the Fibaro to put on a light in the kitchen when I enter, and it stay on for a while.
    Sadly my light is turning on when the sensor detects me, and stay's on for a while, but when I turn back in the kitchen in lets say 20 seconds the light doesn't turn on anymore. I did try to fool around with the settings, but I dont really understand how they work. If I do not enter the kitchen for more then 5 minutes the light turn on again as it should be.

    What I want is that the kitchen light works while I'am still in the kitchen, and then turn off after I leave. Is that possible?
    Because of the onboard Lux sensor, it could be possible to use this in a flow to determine when the light should work? Right? The temperature and motion sensors are not important for me.
    Would be nice if I got some usefull tips about these settings from you experts, where messed up the settings.  :D

    Thanks for a respons !  :)

  • Maybe you can look here and find a solution. If u have any questions about this, plz ask.
Sign In or Register to comment.