This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Homey doesn't start up after main fuse blew

Hi there, last week one of my main fuses blew. After resetting it Homey didn't respond anymore. Programmed flows didn't work anymore. After taking the power off Homey's orange ring turns for some minutes and Homey speaks some things I thought I heard when have tried to set language to dutch (which never worked because it seems to take to long causing it to time out). After all that color ring seems to be off. App on my phone said Homey is offline (which is back online at the moment, so I can use the switches in the app turning on and off the lights ) and website (  on my computer says is not accessable (it says that it takes too long to access it). A bit of your help would be greatly apprecviated !   


  • is your modem / router damaged perhaps, or did homey get new ip adresses.?
     i do not think homey is broke, because it still responds whit orange rings and so on.
  • I also think, one of the issues at least to start with, your Homey got a new ip-adress. You should start Homey in recovery ( then you can reconnect to wifi and still keep the other settings. After that you can see if other things went wrong. In general: blowing a fuse should be the same as unplugging unless there was a peak-voltage which got transferred through your plug (but I think this is unlikely).

  • MacMac Member
    Homey works normally again. But I cannot connect to the Homey zone and devices website. I constantly states that it takes abnormally long to connect. Page cannot be reached.
  • You connect using or local ip-address?
    To check what's Homeys ip-address you can use

  • try clearing browser cache if it is on a new ip adres some browser have the issue to use the data in memory en therefore give you that kind of messages 
Sign In or Register to comment.