This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to https://community.athom.com.

This forum is now read-only for archive purposes.
Closed

Homey v0.8.38

2

Comments

  • RonaldRonald Member
    edited June 2016
    For me all works like a charme 


    P.S.
    Better logic not used because for now did not need it. :-)     ( great app but from the moment i could not save variables i started to use a different way of var use ). I know it is been fixed.
    It would be nice if we could see the version number of an app in the home page of the app store, now we have to go to the app itself and see what version is available
    @athome nice work
  • KeepTKeepT Member
    Updated to 0.8.38, Homey is still muted. Rebooting did not help.
    Testing speach works, but having homey talk from within a flow, he refuses.
    My homey is voicing dutch ruben. Will test switching to english, now.


  • mi-light seems to be broken??
    They're not working for me either since 0.8.38.
  • Here is everything working. Fibaro / KaKu & Hue  <3 @Athom (even in flows)

  • edited June 2016
    Thorarin said:
    mi-light seems to be broken??
    They're not working for me either since 0.8.38.
    I also get a "not connected" status for all my milight devices
  • jovinkjovink Member
    Thorarin said:
    mi-light seems to be broken??
    They're not working for me either since 0.8.38.
    I also get a "not connected" status for all my milight devices
    I get a "offline" status 
  • jovink said:
    Thorarin said:
    mi-light seems to be broken??
    They're not working for me either since 0.8.38.
    I also get a "not connected" status for all my milight devices
    I get a "offline" status 
    Weird, happened here as well. For now please re-add the devices, will look into this issue asap!
  • https://github.com/athombv/homey/issues/682
    433 does'nt work in flows anymore
    a kaku device cannot trigger another kaku in a flow.
  • ZiglarZiglar Member
    Cold reboot did the trick for me.  

  • Had to install kaku again. Then my lights started working again.

     Every update one thing is certain. The KAKU app needs to be reinstalled..
  • reinstalling, hot and cold reboot, power off and on. In my case nothing worked.
    Not possible to trigger events with kaku anymore
  • bvdbosbvdbos Member
    Some specific KaKu devices don't work as a trigger anymore, presumably everybody has the same issue but quite some people use other triggers... So it's related to a specific setup with KaKu devices...
  • djeskodjesko Member
    Some specific KaKu devices don't work as a trigger anymore, presumably everybody has the same issue but quite some people use other triggers... So it's related to a specific setup with KaKu devices...
    And zwave,  no trigger 
  • my homey was offline for the 3d time today
    @Emile ;
  • cnvissercnvisser Member
    edited June 2016
    Webster said:
    my homey was offline for the 3d time today
    @Emile ;
    Mine for the second time in 10 minutes. While it was very stable for the past two versions (.35 and .36).
    Edit: It is a problem at my ISP.
  • viktorviktor Member
    edited June 2016
    And here bricked homey while updating to .38

    Junk drawer is going to overflow...  :#
  • I'm not having any trouble expect that de voice isn't a 100%

    Is the notification function coming any time soon? Love the idea of seeing what has been updated.
  • Robin said:
    [MiLight issue]
    Weird, happened here as well. For now please re-add the devices, will look into this issue asap!
    Readding worked for a little while, however after a reboot, they are broken again.
  • Just tried to update my new Homey (FW 0.8.32) to 0..8.38. I constantly get 'checksum_no_match'. Even after trying a cold reboot 

    Is the updater smart enough to first install 0.8.34, then 0.8.35 etc ?
  • SommoSommo Member
    edited June 2016
    interesting, my homey has an old old firmware.. like 0.8.29, can i update it to tha last release? it is not in my intention to do it right now (because it seems there are not too much improvements for my needs,  and too much troubleshooting) but still wanna know for the future.. what are the right steps to do when you want to upgrade an homey with old firmware?
    thank you
  • Fire69Fire69 Member
    I think it will just update to the latest version right away. 
    Since it only updates the changes and doesn't write an entire new image. 
  • FransGFransG Member
    Maybe it's just me, but I can not add new Z-Wave device. Lingers on learning.


    Even with 0.37 and 0.38

    Update 18:18 PM: Successfully add after seven times pushing the learning mode.

    I have tried to install a fibaro multisensor stil no luck 
  • FransGFransG Member
    working !!!
  • djeskodjesko Member
    Hopefully a new fw next week,  no flow trigger zwave or 433.. Have a good Sunday!  
  • @djesko

    flow triggers are working fine here
    zwave and 433
  • djeskodjesko Member
    Webster said:
    @djesko

    flow triggers are working fine here
    zwave and 433
    Strange,  will try reset 
  • Thorarin said:
    Robin said:
    [MiLight issue]
    Weird, happened here as well. For now please re-add the devices, will look into this issue asap!
    Readding worked for a little while, however after a reboot, they are broken again.
    @Robin they worked after i've added them again after a full reset but 5 min later they all say offline
  • RobinRobin Athom
    edited June 2016
    btwvince said:
    Thorarin said:
    Robin said:
    [MiLight issue]
    Weird, happened here as well. For now please re-add the devices, will look into this issue asap!
    Readding worked for a little while, however after a reboot, they are broken again.
    @Robin they worked after i've added them again after a full reset but 5 min later they all say offline
    Some changes under the hood of Homey is causing this. Will fix it tomorrow!
  • Robin said:
    btwvince said:
    Thorarin said:
    Robin said:
    [MiLight issue]
    Weird, happened here as well. For now please re-add the devices, will look into this issue asap!
    Readding worked for a little while, however after a reboot, they are broken again.
    @Robin they worked after i've added them again after a full reset but 5 min later they all say offline
    Some changes under the hood of Homey is causing this. Will fix it tomorrow!
    @Robin any news about this? :smiley: 
  • I've got a weird problem, Flows with speech in action cards created before update to 0.8.38 are working, but flows created after update to 0.8.38 with speech action cards aren't working, the speech action card gets a red explanation mark in the flow editor and there is now speech after triggering the flow by speech. Is this a known issue?
This discussion has been closed.