This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Feedback on first tests

Received my Homey today. Setup was painless. Installing apps works.

Training voice was not OK ; it took me 50+ times saying "OK Homey" or "Hey Homey" to get 5 positives. And after that training, Homey started listening almost constantly.

KlikAanKlikUit pairing worked one time for a socket (via copy remote) and the remote itself. As a flow failed to work, I removed both devices and tried adding them again. Copy remote didn't work for the socket, 'new signal' didn't work either. I use APA3-1500R.  That socket doesn't have a 'program' button, but you can enable the search option. It isn't detected then.

The remote also wasn't recognized the second time.

Flow editor: I am not sure how I can edit the text that must be recognized.  Maybe it doesn't work because I didn't train the Homey that well. 

Enabling/disabling microphone a couple of times (during another training attempt) crashed the Homey. The LED ring was yellow and stays yellow.  It still responds to ping and port 80, but no webpages are showing.


  • Very much appreciated. Keep us posted.
  • My story is at
  • OK, I've upgraded to 0.8.17 and most of the issues I mentioned are solved:

    - Voice training: now worked excellent
    - KlikAanKlikUit pairing, detecting buttons pushed on the remote and toggling sockets work
    - I can add a voice command to the flow .  Actually recognising the commands is hit or miss depending on the words combined with my pronunciation, but generally seems to work. 

This discussion has been closed.