This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Flamingo SF-501 stopped working

For a long time i am using the switch set Flamingo SF-501 from the Action, since 2 days they stopped working and i  annot get them to work :-( i used these products with the kaku app en installed them as the ACD1000 but know i don't get them. Repaired. I deleted the app, installed again, restart homey, but with no succes. I also tried the flamingo(beta app), but also with no succes. Homey version is 1.5.12. Is there anybody whi can help me with this?


  • And what version of the kaku app ur using?
  • And what version of the kaku app ur using?
    It's 4.0.10 i tried several typenr's from the kaku app, but it seems the homey cannot copy the signal of the remote. If i tried to programme only the switch, he finds within no time the socket, but the do not work
Sign In or Register to comment.