This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to https://community.athom.com.

This forum is now read-only for archive purposes.
Solved WiFi

Can't connect to wifi

johnsverrejohnsverre Member
edited July 2018 in Questions & Help
Hi,

We recently move and we have a new Wifi at home.
I have tried 30+ times to connect Homey to the new wifi, but everytime I get a error message: "Could not connect to the wifi network".

Is there any other way to connect to a new Wifi than holding it on upside? Tried to connect with directly to the laptop with USB; but "device not recognized".
Tagged:

Comments

  • Check if you have a router using 802.11r, if so - disable it. Then Homey will work.
  • BramBram Member, Athom
    Did you already try to unplug Homey for a couple of minutes and re-try again?
  • Hi,

    CharlieRoot: I have a Asus Lyra Mini which does not support 802.11r. I have been able to connect to the same routers before in my old house.

    Asus Lyra Mini supports:
    802.11a : 6,9,12,18,24,36,48,54 Mbps
    802.11b : 1, 2, 5.5, 11 Mbps
    802.11g : 6,9,12,18,24,36,48,54 Mbps
    802.11n : opptil 400 Mbps
    802.11ac: opptil 867 Mbps

    Bram: I left it off for a couple of hours yesterday without any luck.
  • Hi again,

    For some reason it just worked now... Nothing is better :smiley:
  • BramBram Member, Athom
    Good to hear that it is working, enjoy your Homey!
Sign In or Register to comment.