Welcome to the Athom Community Forum! This is a place to share ideas, ask for help and discuss about Homey in general.

Please read Welcome to the forum to get started.

Automatisch schakelen wordt niet altijd verwerkt.

QAASQAAS Member
Ik heb al een tijdje een Homey waabij ik vooral Fibaro schakelaars en dimmer gebruik.
Nu heb ik een flow gemaakt dat als ik naar bed ga, een aantal lampen worden uitgeschakeld.
De praktijk is dat een aantal lampen wel, en paar niet worden uitgeschakeld.
Kijk ik dan op mijn Android app, dan zijn alle lampen wél uitgeschakeld. Schakel ik via de app de lamp in en weer uit, gat de lamp wel uit. Hieruit concludeer ik dat de communicatie met de schakelaas wel goed verloopt.
Nu heb ik de betreffende schakelaar al eens opnieuw aangemeld, maar dat helpt niet.
Kan iemand mij vertellen wat hier verkeerd gaat en hoe ik dat eventueel kan oplossen?

Comments

  • JPeJPe Member
    Als je de "lampen-uit"  flow test in de flow editor, werkt het dan wel altijd goed?
    Je kan ook proberen wat tijd vertragingen in te stellen voor een aantal lampen.
    Een restart van Homey via Settings / Systeem / Opnieuw opstarten wil ook nog wel eens helpen bij "rare" problemen.
  • QAASQAAS Member
    Dank je voor je reactie.
    De restart help niet.
    Het testen via de flow editor maakt wel wat duidelijk.

    Even wat uitleg wat ik heb gedaan.
    Homey heeft (nog) geen mogelijkheden voor Multi triggers dus heb ik dat opgelost door "trigger flows" te maken die andere flows start. Dus de lampen die ik uitgeschakeld wil hebben als ik naar bed ga kunnen op deze wijze ook door een andere trigger worden uitgeschakeld. Op deze wijze voorkom ik dat er "verzopen" aantal commando's in verschillende flows zijn geprogrammeerd.

    Met het testen ben ik er nu dus achter gekomen dat het starten van een andere flow niet altijd werkt. Maar dan vraag ik me toch af waarom ik het gewenste resultaat wel op de Homey-app zie.

    Tijdvertragingen heb ik gezet op het starten van andere flows. dat helpt ook niet.

  • WathLamersWathLamers Backer - Homey
    Ik heb geen ervaring met libero, dat voorop.
    Ik heb met de rolluiken ongeveer zo een probleem gehad.  klikaanklikuit.
    Toen heb ik er een minuut tussen gezet. Dat hielp gedeeltelijk.
    Vervolgens na nog enkele minuten de flow laten herhalen om er zeker van te zijn dat het dicht is.
    Klikaanuit heeft echter geen terugmelding.
  • KvMKvM Member
    Mijn ervaring is dat een korte vertraging inbouwen tussen het schakelen van de lampen wel eens wil helpen. En anders kan je inderdaad de flow nog een keer herhalen enige tijd later om zeker te zijn dat ze uit zijn. Als ze al uit zijn gebeurd er gewoon niks.
Sign In or Register to comment.