This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to https://community.athom.com.

This forum is now read-only for archive purposes.
somfy

RTS Somfy Problem

RobarRobar Member
Hi,

Since I've managed to controll some Somfy RTS-blinds with Homey, I bought some new (Somfy)blinds .
When I try to pair the new blinds with Homey, de blinds react by moving up en down a little, but they refuse to move when I try to open or close the blinds with use of Homey.

Does anybody have a solution for this issue?

Rob
Tagged:

Comments

  • NickDJNickDJ Member
    I’m having the same problem with Somfy Junior motors. 

    28rts work fine but juniors won’t move via homey. 
  • BramBram Member, Athom
    Did you already try to "reset" the memory in your Somfy motor? It seems like the memory is full, which can lead to the problem you are describing. Keep in mind that, when you are resetting the memory, you will loose the min/max position + you need to re-add your remote the the RTS motors.
  • @Bram I have a new Somfy Motor and with the remote everything works great. When I try to add it to Homey it goes up and down and recognizes it but the next screen where I can test to go up or down doesn't respond. I've already tried to set the signal to long, longer, ... but no response. It only responds the moment I want to add it.

    The only difference with the ones that where already connect and working with Homey (they keep working) is that there is nothing selected on signal settings (slow signal, faster signal, ...) When I try to pair a new one it is by default selected. 

    I hope it will work again soon :(
  • RobarRobar Member
    Bram said:
    Did you already try to "reset" the memory in your Somfy motor? It seems like the memory is full, which can lead to the problem you are describing. Keep in mind that, when you are resetting the memory, you will loose the min/max position + you need to re-add your remote the the RTS motors.
    Hello Bram
    Yes, I've tried this, several times.It didn't solve te problem. I'm afraid, it has to do with the type of the Somfy-motor, Junior RU 30 RTS?
  • BramBram Member, Athom
    @btwvince Did you already report it on GitHub? This way the developer of the Somfy app will be notified about the issue

    @Robar Did it work before?
  • RobarRobar Member
    Bram said:
    @btwvince Did you already report it on GitHub? This way the developer of the Somfy app will be notified about the issue

    @Robar Did it work before?
    No, the "old" RTS motors are still working. (I do not know what type these motors are)
    Then, I re-installed the app, and the old motors paired and are working as before.
    The new motors react by pairing (clicking on programming) by moving twice shortly, but they will not move bij opening or closing the blinds.
  • BramBram Member, Athom
    @Robar Could you contact support@athom.com? This way we can start trouble shooting this issue
  • RobarRobar Member
    @ Bram: Thank you for your advises. I've informed the supportdesk about this issue .
  • NickDJNickDJ Member
    I can concur that resetting the blinds to clear the memory hasn’t worked.  

    The blinds jog to say say it has recognised it but they won’t move via homey, only via remote. 
Sign In or Register to comment.