This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Fibaro CO-sensor not recognized


I have an issue with my Fibaro CO-sensor. I bought two Z-Wave Plus Smoke Sensors and one Z-Wave Plus CO-Sensor. The smoke sensors connected without any issues and are working fine. The CO-sensor however is not recognized. I pick the CO-sensor option from the FIbaro devices menu, and it does pair when pushing the 'link' button three times and I can see some data (classes etc.) transferred, but at the end of the pairing process I get a message stating that there's no app that works with this device and its added a 'basis Z-Wave device'... 

I've tried removing and readding numerous times, putting the sensor basically on or against the Homey or meters away, nothing seems to make a difference. Rebooted the homey and Fibaro app, removed and reseated the battery on the sensor, but still this issue.

Any ideas?

Homey FW: 1.5.11
Fibaro app: v1.5.18
Sensor FW: 4625
Sensor Product ID: 4097
Sensor Product Type ID: 4609


  • Best is to contact support or add this issue to github because Athom is not always active at the community forum. I have no clue, saw your posts also at Tweakers and you tried already all tips i also could give here 
  • Thanks! I'll post it there as well
Sign In or Register to comment.