This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Aeotec Multisensor 6: Motion sensor running non stop and no update on other signals

Dear community,

I"m using the multi sensor 6 form AEOTEC since one weeks and I"m facing all the time the problem, that the values of the Multisensor are frozen except the Motionsensor.
The Motion sensor is sending all the time alarm signal even if no movement is available.

* Removing the batteries and also removing the device from the z-wave network and adding it again @Homey do not solve the * problem.
* Batteries are new.
* distance btw Homey and sensor 5m (and nothin in-between) 

Do you have an idea how this behaviour can be solved?




  • I had this exact problem. But on USB power.

    In the end I unpaired, opened the case. Took out wire and plugged in again and paired again.
  • FMHFMH Member
     On May 15 I made that... I remove the batteries, unpaired the device, rebooted Homey and paired it again. Unfortunately it worked only till May 16th 1pm. It seems that the moving detection blocks the other signals.
    Maybe it is better to order new sensor and try if the behavior the same or not
  • I have 2. One has been working flawless for a week.

    The other which had that problem i verified it works but still thinking where to put it.
  • @FMH witch firmware is the sensor on? i had this with firmware V1.11 downgraded it to V1.07 and worked again
  • FMHFMH Member
    The problem was solved by connecting the sensor to USB. With batterie use is not working stable and the batteries are going down very fast
Sign In or Register to comment.