This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Homey seems more unstable than before

My Homey seems to be having some problems. It has stopped running some flows I have set at morning/evening, and now I'm trying to install MQTT Broker from apps, but it fails and tells me to try again. It is listed now under installed apps, but I'm not sure if it is fully installed or not, so I've deleted it for now.

What's going on?...


  • DIYglennDIYglenn Member
    edited March 2018
    I tried again, and this time I watched the blue LED ring, and when it finished the app was installed, but I did get the same error as before.

    Installing MQTT Client worked fine.
  • But the 2nd image is the error?
    And u find out that the app installed anyway? The little ring is showing it's starting the app.
    And is the installing of the MQTT broker , and the problems u have with it, reason for calling the topic that Homey seems unstable?
  • The reason for instability is that it isn't running flows on morning/evenings like it did before. It seems to have changed the last week. I haven't had any issues before, but now I had to disconnect the power and reconnect just to get it to show up in the Mac-application.
    (Btw, I read something about having it level when powering up, is this true..?)

    The MQTT Broker installing issue is new, I've just started with it. It seems like because the install takes a bit long, the website times out, but the blue light continues. 

    MQTT Client installed right away.
  • RocodamelsheRocodamelshe Member
    edited March 2018
    And did u check the time on ur Homey in settings/system/stuff for geeks?
    And best keep lvl yes. like don't hold it upside-down because then it will try to reset itself.

  • I couldn’t check, because I couldn’t log in. I’ll keep an eye on it for the next few days to see if the reboot has fixed it. 
  • No, it didn’t work tonight either...
    will check tomorrow. 
  • DIYglennDIYglenn Member
    edited March 2018
     I checked the date, and it's an hour off?... 

    I opened the localization map, set my localization a bit to the left, and back again (like to the neighbor and back) and Homey flashed an orange light and set the time right.

    I find this very strange, suddenly changing the timezone out of nowhere, even though I've set localization manually to have it as correct as possible. It messes up a lot when the time is not correct.
  • Not sure its related, but since a month or so my homey is very unstable as well.
    Interestingly enough the firmware wasn't updated, only 1 app (homekit prut).

    But today I investigated a bit more, Homey seems to reboot ever 1-3 hours <span>:sweat:</span>
    I tried:
    - disabling the homeykit app - no change
    - disabling/removing some apps i didnt use any more - no change
    - just updated to latest experimental version - no change :(  really annoying. 

    Would be great to get support from Athom, but who knows :( 
  • djeskodjesko Member
    send support a email, 
  • djesko said:
    send support a email, 
    Did that :) 
    (got the t-shirt ;))
  • Is there a way to see the logs and/or to see how often Homey resets itself (thought of using logic card to track up time... but i don't think that is possible)
  • Well - support checked the logs and couldn't find anything. But Bram adviced to try out a different power supply & cable. I have to be honest I was a bit skeptical. But:

    After replacing the power supply and cable, Homey hasn't rebooted itself yet.
  • And u was using the original supply and cable?
  • And u was using the original supply and cable?
    Cable yes,  supply not sure (dont think so)
Sign In or Register to comment.