This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

LG WebOS - several commands not working

RoephoedRoephoed Member
edited March 2018 in Apps

Hi All!

I already posted this on Github (several days ago). I was already waiting for months for a solution, so I am unsure what to do. Especially with the new blog on about home cinema's, this is becoming more and more painfull that this does not work.Thus if anyone can help me with my problem it is appreciated!

Homey Version: 1.5.3

Homey App: LG webOS

  • Homey App Version: v2.2.0 - 09.12.17
  • Affected Devices: my TV (LG OLED55C7, with WebOS 3.5)

What did you try to achieve?
I tried to connect my TV to homey, so that i could make flows based on the status of my tv (E.g. TV is turned on, so lights will go into movie mode).

What did you expect as result?
The above

What was the result?
The TV and homey seemed to be connected. If I send messages with this app in a flow, my tv shows this message on the screen. However, when I would like to trigger flows based on when my tv turns on/off Homey does nothing.

Any other remarks
I tried to turn it on/off everything several times and (un-)installed the app several times. Also tried to connect everything multiple times for both via WiFi and via wired connections. Noting seems to solve the problem.



  • Desperate? While Athom only knows about the issue since friday-morning... So three days of which two are weekend-days... 
  • bvdbos said:
    Desperate? While Athom only knows about the issue since friday-morning... So three days of which two are weekend-days... 

    Thanks for your "constructive feedback". I changed the wording.

    However, I noticed them several months ago, in the comments of the app (which is now removed, due to the new layout). They did respond then (below is from december 2017):


    Dear Ruben,

    A reaction was placed under your comment in the thread for app: com.lg.webos.

    Your comment:
    This app is not working? I have an OLED55C7 and pairing works when the TV is on. However, when the TV is turned off afterwards, this app stops working, as it seems it does not responds to any triggers or actions in a flow? What am I doing wrong? Help!

    New comment from Athom B.V.:
    What version of the Homey firmware are you using?

    Your comment:
    Homey Firmware Version: 1.5.3

    New comment from Athom B.V.:
    We are currently working on a new version of the app, which will fix some of the issues with the app. Hopefully we will be able to release it soon

    Your comment:
    Hope it will, I would love to have my smart TV included in flows. Now it isn't that smart.. Do you have an ETA for the update?

    New comment from Athom B.V.:
    Hi Ruben, we do not have an exact date for this update. Currently we are still testing it


  • You're welcome....

    That's why we (some of the users) asked to remove the comments-section of the appstore. As people were using that. and the forum and github and probably emails to support too, to report bugs who should have been filed on GH. Now there's one place less...
  • Ok, then i will wait patiently on a reaction on Github. Thanks!
Sign In or Register to comment.