Welcome to the Athom Community Forum! This is a place to share ideas, ask for help and discuss about Homey in general.

Please read Welcome to the forum to get started.

Kaku app broken (since 1.5.8)?

JonJon Backer - Super Early Bird
Hi all,
As of today, after installing 1.5.8, all my KaKu (klikaanklikuit) devices won't work anymore with Homey .. :(
Do more people experience the same problem? 
Or does anyone know perhaps how to solve it ? 

Thanks in advance! 

Comments

  • lubbertkramerlubbertkramer Member
    edited March 9
    Jon said:
    Hi all,
    As of today, after installing 1.5.8, all my KaKu (klikaanklikuit) devices won't work anymore with Homey .. :(
    Do more people experience the same problem? 
    Or does anyone know perhaps how to solve it ? 

    Thanks in advance! 
    Did you try a PTP? Because 1.5.8 is an experimental release best is to open up  an issue at Github 
  • JonJon Backer - Super Early Bird
    Jon said:
    Hi all,
    As of today, after installing 1.5.8, all my KaKu (klikaanklikuit) devices won't work anymore with Homey .. :(
    Do more people experience the same problem? 
    Or does anyone know perhaps how to solve it ? 

    Thanks in advance! 
    Did you try a PTP? Because 1.5.8 is an experimental release best is to open up  an issue at Github 
    Yes I did. Didn't help :(
  • bvdbosbvdbos Moderator, Backer - Geek Edition
    I didn't have any problems. Did you try a Pull The Plugg for Homey. If there's an issue with 433 devices that mostly works. https://forum.athom.com/search?q=kaku ;-)

  • JohanCJohanC Member
    Hi, I'm having the same issue. All have been working like a charm for months and since this weekend (update 1.5.8), none work anymore...
  • JohanCJohanC Member
    What is a PTP? Pull the plug on Homey, or on the KAKU devices? Do I then have to re-pair them? Restart of Homey or the app did not help. Thanks! 
  • RexRex Member
    Here the same. All kaku devices are not working since the ladt update.
  • JaxcJaxc Moderator, Backer - Super Early Bird
    Kaku working fine for me on 1.5.9 , 
    Try : PTP (pull the plug on homey, not a reboot) and w8 for 5 minutes to put it back. (no re-pairing needed)
    See if things work ok then!!
  • btwvincebtwvince Member
    edited April 16
    I had the same and just restarted the 433Mhz controller and everything seems to work again :smiley:
  • 433 MHz & 868 MHz

    We are unique in our approach to support the entire 433 MHz spectrum, whereas other products only support a very narrow band (e.g. 433.92 MHz). Our approach comes with the advantage of support all devices, but with the disadvantage of a shorter range in some households.

    We are currently working on an updated version of our Microcontroller software. It will make it easier to adjust the frequency-parameters on the fly, and get more insight about Homey’s performance in different environments. Users will also be able to tweak these settings with the Developer Tools.

    This update is planned for an upcoming release in the v1.5.x range.


    You all did read the latest blog from Athom about the 433/868 and other signals rewrite as quoted above -> https://blog.athom.com/behind-magic-march-2018/ ?
  • RexRex Member
    PTP was the solution,  Thanks
  • RexRex Member
    Jon said:
    Hi all,
    As of today, after installing 1.5.8, all my KaKu (klikaanklikuit) devices won't work anymore with Homey .. :(
    Do more people experience the same problem? 
    Or does anyone know perhaps how to solve it ? 

    Thanks in advance! 
    Did you try a PTP? Because 1.5.8 is an experimental release best is to open up  an issue at Github 
    What do you mean that this is an experimental release. The option to recieve experimental releases I have not selected so I don't expect that this is an experimental release.
Sign In or Register to comment.