This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Can't include Fibaro FGS-212

I'm not able to include the Fibaro FGS-212. Have tried pushing the button 3 times with the Homey close to the device but it doesn't work. Any ideas?



  • edited January 2018
    The last week I included several fibre devices (switches, relais, dimmers). I noticed that the timing of the 3* clicks on the B button is very sensitive. 3 quick clicks works, 3 slow clicks not. Also before I do the 'real' installation I include the device only connecting the L & N close to Homey. So far this procedure works very well.
  • I've tried everything but it's not working. I've made the "real" installation already as it was included onto a HC2 controller before but I got it excluded from that one. Now when I move the Homey close to the FGS-212 and press it 3 times nothing happens. Which one of the Fibaro switches should I use when including into the Homey?
  • danonedanone Member
    edited January 2018
    @aftersun I had the same problem with all my Fibaro FGS212 and FGS222 when I migrated 6 months ago from HC2 to Homey. It simply did not matter if I excluded it from the HC2. The dam relays would not want to include in Homey.

    For some reason those relays must be first reset and the only reset that worked was from the B button (not S1).
    So disconnect the power first then hold the B button and then turn on the power while holding down the B button for more than 3 seconds. This process is not very clear in FGS212/222 manuals. After this go through the inclusion process with Homey, Add Device-->Z-wave-->3x press button B (you might get the surprise that soon after you select z-wave, your unit will get included before even pressing 3 times the button. It happened a couple of times in my case for some strage reason) Anyway, when you do this inclusion, I would just select "Z-wave" in Homey and not the specific unit under the Fibaro app (Single Relay 2 in your case) Because in doing this, there is no room for mistake, Homey will find the right device for you as long as the Fibaro app is installed.

    If this fails, then try "Remove Device" from Homey and press 3 times B. Then try include it. Homey has this "moods" sometimes like a pregnant woman and although you had no successful inclusion, it will exclude every time a device  :#

    Hope this helps...

    P.S. Was you that reported on Slack that could not include the Fibaro Roller Shutter??
  • Thanks for the reply. It was not me on Slack.
    Unfortunately it didn't work with resetting the device. I've switched it out.
Sign In or Register to comment.