This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

NEO Coolcam Floodsensor not working correctly


A few weeks ago i received my NEO Coolcam floodsensor. I unpacked it and added it to the z-wave network, and placed it near the washing machine. Also made a flow to notify me on my phone when water is detected. I tested it and it worked fine. 

Yesterday I wanted to place the sensor in another location, so i thought: let's test it again first. 
I opened the homey app to see the status of wateralarm. I didn't see a 'yes' or 'no' but just a '-' in the homey app. 

Today i tried removing the device from the netwrok and adding it again, but i can't get it to work again.

Also: every few minutes the sensor beeps short. Like a smokedetector almost empty.

Any ideas?


  • Yes ideas enough...if you did a Search and not open a new topic you would have found the answer in the official neo app forum topic....

    fixed in next version of the app .

    its already awaiting approval from Athom for several day now
    hope the do so soon
This discussion has been closed.