This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Alecto SA-33 not triggering flow on alarm


I purchased three Alecto SA-33 smoke detectors, paired them to homey without any issue.
Next I made a flow when a firealarm or a specific device "goes off" it should sent me a push notification.

Proof is in eating the pudding, I took some paper and made some smoke. Alarm(s) went off, because they're paired to eachother but Homey did nothing.

Insights showed nothing. 

Anyone else experiencing this?


  • I've changed some flows around. Apparently device specific alarm does not work, but when I change to a certain type of alarm it does work.

    I'll probably make multiple alarms based on the zones so I know where the fire started, also for my shed(s).
  • I also purchased three SA-33 smoke detectors. I paired them together (what a noice) and also paried the device to my homey. When I wanted to pair the next one I got the message 'device already paired' (apparaat al gekoppeld). So I guess the three devices are paired as ONE device for my homey. I made a flow to sent a message to my phone and pushed the TEST button and the flow works.

    But how can I see where the smoke/fire is? How can I get a message in which zone or which of the three devices it started? I don't understand the remark of Traveler 'change to a certain type of alarm'.

    Or is this only possible if I don't pair the three together and pair them one by one to my homey? 
    Or should I pair it to my homey and then pair them together?
  • I guess nobody who can help me read my question. In the meantime I have got another problem (the same as Traveler).
    When I did another test, the flow didn't start anymore. At my z-wave network I can't see the SA-33 device(s).
    At devices (apparaten) it is still visible. I tried to remove it, but it didn't work. Then I just added it again (without deleting the previous). This seemed to work (green V), but still no appearance in the z-wave netwerk and not triggering a flow.
    My ears don't like te testing anymore, but I would really want them to work with my homey. So I can sent a message to my phone in case there is a fire when I am not at home.

    Can somebody help me?
  • Well, I can tell you:
    One of my fire alarms went off and homey didn't respond at all.
    If I toggle the settings on the Alecto homey states with an icon "Smoke detecor: no".

    Ive changed the flow to "any alarm"  then turn on firealarm flow which isnt ideal.
    After running the "test" button, which made all three fire alarms go off - homey still didn't do anything. So yea..
  • Can somebody help @Traveler and me? 
    I know now I can't see it in my z-wave netwerk, because it is 433 instead of z-wave (my mistake).

    I can see the device at my devices. And the flow worked one time. But later it didn't. 
    I even have two devices + flows (with different names) because I tried it again (without deleting the other 

    This morning the detector went of (window was closed because it was SO cold and when the bathroomdoor was opened the steam out of the bathroom triggered the alarm) But no working flow :(.

    Should I delete both and pair it again? Is it unpaired when you just delete it at devices? (The z-wave devices have an option to delete them. But 433 doesn't). 

    What is the right order ... First pair the three detectors to each other and then pair it to homey?
    Maybe the order is what is causing my problem?
Sign In or Register to comment.