This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

impossible to re-pair devices: Fibaro binary

stepic7stepic7 Member
edited December 2017 in Questions & Help

I did set up the system and it was working OK after many days of almost full time work
Now it is not and I am sick

Indeed all happened when I tried to implement Temperature measurement with Fibaro BINARY SENSOR

FGBS-001 ALREADY previously paired and correctly working
Now I have installed two sensors DS18B20 following the  manual

As many discussions in the forum point out no temperature readings were available so following discussion
1) I disconnected the Binary Sensor from Homey
2) I tried to re-pair:
    the device was apparently acknowledged but not functioning at all, even IN1 and IN2 not responding
3) So I disconnected AGAIN, see note below since another problem arose

4) now the device CANNOT be paired although I keep Homey and Binary sensor close together

What happens?

I am stalled and urgently need help



  • Did u rtry to reset the device?

    1. Disconnect the power supply
    2. Press and hold the B-button
    3. Connect the power supply while holding the B-button
    4. Wait around 10 seconds
    5. Disconnect the power supply
    6. Connect the power supply again
    7. After few seconds the device will be reset

  • No way
    I tried two times to follow the procedure for resetting the Fibaro binary sensor
    Homey does not detect it even if I keep them very close

    Should I reset Homey to factory status?
    Will I loose all the flows I have set?
    Can I backup flows and recall?

    Then I suppose I will need to install from scratch all the Apps and of course the devices, right?

  • I would like to ad a further info:
    The device (Fibaro Binary sensor) should be OK as I checked by hardware that short circuiting the IN1 and IN2 the corresponding hardware OUT1 and OUT2 are closed.

    I also tried to perform the resetting procedure after disconnecting the Temperature sensors (2x DS18B20) without any change.
    I further inform that the voltage accross the two sensors is 3V, therefore correct and a further proof that the Binary sensor is working.

    I therefore presume the fault is to be ascribed to Homey.
    Surprised of how vulnerable the system is!
  • Solved
    I succeeded to reconnect the devices: it happened when I connected Homey to a new SSID so I had to follow the resetting procedure of Homey without data cancellation
    This could be a suggestion on the possible cause of the malfunctioning of Homey on reconnecting devices previously disconnected 
Sign In or Register to comment.