This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Smart Presence


Since today, after the update, Smart Presence does not recognize my smart phone. My ip-number corresponds with the number in the settings of the app. It has worked very well before. 
Am I the only one who has problems after the update? 
Can I reinstall the older version?

Kind regards,


  • I am having the same problem.
  • arthurarthur Member
    edited November 2017
    I had the same problem. I deleted the device and recreated it. After that it works flawlessly again. 
    (Do this for every registered smartphone)
  • I'm having the problem as well
  • I had the same problem, now fixed by opening the devices and added a small change in the settings. I included the stress option for all devices.
  • how do i have to use the stress options. can someone explain it?
  • ikenzo66ikenzo66 Member
    edited November 2017
    After the update and recreated the devices i don't see them any more in  my specific zone in the android app 2.4.7- build 77.
    However I can see the devices in that zone on my computer.
    I already tried a reboot.
    Any body having a solution?
  • Having the same issue on the ios app
  • the time in the log is 2 hours earlier ?? is the problem known ??
Sign In or Register to comment.