This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

[Solved] Not single qubino ZMNHDD1 will work

paul2mpaul2m Member
edited October 2017 in Devices
all my qubino ZMNHDD1's won't work. I can add them, but once i have, the dim slider stays gray and there is no power or power meter info. And when I remove & add them again: same result.
Which is unfortunate, because I had six of them already, so they have cost me more than my new homey..
In Domticz, they worked just fine.


  • Did you install the Qubino App? Looks like it is added as a generic device and thus no app is installed for it, or the device isn’t in the app (yet). You can check that in the app store and the Qubino app listed there.
  • JPeJPe Member
    edited October 2017
    @paul2m ; ZMNHDD1's do work, ON/OFF and Dimming, power-meter seems to work now also, just tested it!!
    the slider is gray when the device is switched OFF, click on the device-icon to switch it on.
  • paul2mpaul2m Member
    edited October 2017
    Thanks for your replies!
    Yes, I did install the qubino app.
    and if i click on the device it does turn black instead of gray. But the lamps on the dimmer just stay on and won’t turn off or dim. Also, there is no power and power meter readout. The symbols are there, but there is no value.
    I have removed and added two of my dimmers multiple times, but every time, they just won’t react.
    maybe i should remove and install the qubino app?
  • How far are they from Homey? Had that in the past. Moved the devices closer to Homey or visa versa...or extended the mesh with other zwave devices that are closer to Homey.
  • paul2mpaul2m Member
    edited October 2017
    One is 3 meters away and the other 4. Those are the ones I have tried.
    But When removing and pairing,, I put the homey to within one meter as the qubino manual says. (Pairing and removing doesn’t work  if you don’t)
    When  I look at the zwave mesh at “stuff for geeks” in zwave menu, the dimmers are there and connected to most other devices, and homey.
    They just won’t react.
  • Ok, so initially they work, until you move them to the desired place? Can you try a reboot of Homey?
  • paul2mpaul2m Member
    edited October 2017
    No, initially they also do not work.
    Just tried the third one: same result. Seems to add and then doesnt react or give values.
    Qubino relay modules do work, by the way.
  • JPeJPe Member
    edited October 2017
    Did you try a reboot as @kasteleman says? ( pull the Homey power-plug, wait for ten minutes, reinsert the power-plug and wait until Homey is started up completely).

    Do the dimmers switch ON/OFF by connected switches/push-button ( I1 connection)? 

    Maybe a module reset is needed, to reset all parameters to default:

    Press push-button I1 five times within 3s ( 5 times change switch state within 3 seconds) in the first 60 seconds after the module is connected to the power supply.
    By this function, all parameters of the module are set to default values and own ID is deleted.

  • Yes, i did reset homey, the qubino app, reset the module, etcetera. That didn't help.

    But: Hallelujah!
    I got one to work in a here goes nothing for the oemphteenth time effort:
    While adding the module, homey was getting parameters and then it said that it lost connection and I needed to put homey closer to the module. Not in  those exact words, but you get the idea.
    So I moved it as close as possible, 10 centimeters or so, and now it finally works.
    It will be uncomfortable this way with the next 5, but I'm confident it's gonna be ok.

    I hope this will help others having the same trouble.
  • Ah, that is one of the reasons I first connect a power cable to a module and then include it. Does not matter regarding the brand. Using this method for years. Some people even have connected Homey to a power bank so they can move Homey towards the device. Glad it worked. Thx for the feedback!
  • Trying to connect a ZMNHDD1 Z-wave plus Qubino device at 10 cm distance of homey does not work via the app. Any ideas on how to get this working?

  • Same issue here with the ZMNHDD1. Tried adding the device multiple times all had short distances (5-50 cm).
    Any help would be appreciated! 
  • JPeJPe Member
    edited February 2018
    When a Z-Wave device cannot be included, always remove the device from Homey (even if it was never included) via the Tab Settings/Z-Wave/ and choose "Remove device".
  • Ahh, thanks! After removing the device thru Settings/Z-wave everything worked as expected <span>:smile:</span> Thank you!
Sign In or Register to comment.