Welcome to the Athom Community Forum! This is a place to share ideas, ask for help and discuss about Homey in general.

Please read Welcome to the forum to get started.

Ikea Tradfi not pairing/reqonized

I purchased today 6 E27 1000lm Ikea Tradfri bulbs (9,95) and i tried to pair them but i cannot succeed.

I allready have several ikea bulbs of the Tradfri serie paired but not these lights.

First i have no idea which bulb to choose from, the app had no types listed so i tried both E27 lights but on both same result, nothing happens.

What i do:

i turned buld ON in the lighting, opened homey app on laptop and started adding new device by choosing the ikea app.
Choose the bulb and follow the instruction, turn light off and on again and wait..

Nothing happens, after a while homey reports no zigbee device found.

OK next bulb, same result, tried 3 of the 6 bulbs and all 3 the same, no zigbee device found....

I also tried an other type (E14 rgb) which i pruchased, this worked and was added, but this was the first light i tried, the new lights i tried after adding the E14 one.

I reboot/restarted homey and tried again, no luck, same result, no zigbee device found.

Who can tell met what i do wrong and how to fix this?

How do i get this to work?
«1

Comments

  • @B3rt The bulbs you have choosen have typenr. 603.384.52 I presume. I experienced that this type only can be paired as generic Zigbee device, so not with the Ikea app. but by Homey-app itself. This means just on/off, not dimmable etc.
    Typenr. 103.182.63 (€19,95) can be paired by the app, including dimming and changing colors.
  • B3rtB3rt Member
    edited October 2017
    the type is: 603.384.52, but according to the app these should be supported!

    When i try to pair them as normal zigbee device also nothing happens, but not sure how to pair them, i tried it the same way as in the ikea app, by turning them ooff/on again.
    But also no luck pairing them as a zigbee device.

    I don't understand why this bulb is not working on homey, it is the most sold tradfri bulb there is.
    Even the cheaper ikea tradfri 14 candle bulbs (6,99) are supported (i got a few) , so i really don't understand why this bulb is not working at all, not even a error that it cannot be paired etc, just nothing, no device found...

    i reported this as bug in github
  • I had some difficulty adding Ikea bulbs. It might help to reset the bulb (6 times quickly turn on and off with regular switch). At some point it just worked adding them, but it might take some time...
  • reset does not work, 6 times on/off does nothing, think it does nothing because it is not paired yet, so it is already 'free', nothing to reset...
  • casedacaseda Moderator
    a bulb can always reset, even if it has never been paired before.
    If it is doing nothing you are either not switching fast enough, or try one more extra switch
  • B3rtB3rt Member
    edited October 2017
    tried everything fast, slow etc etc..
    I even got a video with instructions how to do it, did exactly the same but no result, no reset and no pairing, not as ikea device but also not as only zigbee device.

    Nothing works, but as mentioned, i got multiple NEW bulps NONE of them (all same model) can be paired...
    I think i will return the bulbs back to ikea.

  • phbphb Member
    edited October 2017
    I  have 1 E27 1000lm  (LED1623G12)  do you have the same number on the bulb? @B3rt
  • yes, it is the same number: led1623G12 also number: 603.384.52 is on the box
  • And did u try 7 times off/on like caseda mentioned?
  • yep, tried even more then 7

    And tried it on all 5 bulbs, none of the bulbs seem to be working.

    I also bought an other type, this bulb worked fine and was immidiatly added without any problem, after this was added i started on these e27 bulbs and until now nothing happens, no reset, no adding etc.

    The only thing homey does is report after a while: no zigbee device detected.

    I already have 4 other ikea bulbs working in homey, so i do not understand why these bulbs do really nothing.

    I also do not believe the bulbs are defected, it chance that all 5 bulbs are defected is very very slim.
  • Must say b3rt, just bought the very same bulb an hour ago and cannot add it or reset it also
  • bvdbosbvdbos Moderator, Backer - Geek Edition
    Can you guys add that bulb to an ikea remote?
  • B3rtB3rt Member
    edited October 2017
    i was able to add 4 of 5 bulbs..

    I kept resetting resetting etc and suddenly homey reqonized it and it was added.

    But the last one still no success.

    It seems the reset seems the problem, you first have to reset it and this is not or bad working.

    Gonna try tommorow again if i get the last one also resetted and added.

    @bvdbos ; i don't have a ikea remote, only the bulbs
  • But now ur telling us the reset worked??

    And yes Bas, remote works on the bulb
  • i think it worked, i just kept switching of/on and retry adding..

    I never saw any reset confirmation of the lights (2 times blinking), so why or what is causing this i really have no idea, gonna try tomorrow again for the last bulb. For now i have to go to a party :)
  • Have fun and plz let us know if u can add the last bulb. Rather trying to reset for 2 hours then go back to that horrible place again!
  • been at it since 12.00h but no luck to reset and/or add the last bulb..

    This is really frustrating i must say :(

    I am wundering why this does not work, is it homey (app/driver) or is it the bulb?
  • the story continues...

    The bulb stil is not added..

    Now second problem, suddenly my e14 ca dle bulb of ikea is not responding anymore.....
    I tried to remove it and homey respond no bulb found to remove and ask to remove it anyway, so i did

    Want to re add it and now i have 2 bulbs which are useless..

    The candle bulb can now also NOT be added anymore, resetting (6 times of/on) does nothing, also no flash confirmations etc etc..

    I am really getting my doubs on these ikea bulbs, if they work they work great but when there is a problem it is almost impossible to fix it....

    Anyone any tips?  (resetting zigbee network is absolutely not an option, i don't want to end up with all bulb not working)
  • I just added mine. Did the reset bulb during the pair process. But just 1 question for u: U did remove the other bulbs from power source before adding the next bulb did u?
  • B3rtB3rt Member
    edited October 2017
    no why?
    You don't want to tell me if i want to add a new bulb i first have to unplug all the (zigbee/ikea) lights in my home?!?

    I am just back from ikea (a hell of a shop BTW, i hate it) and returned the not working bulbs and got 3 other ones, now 2 e27 RGB dim and 1 e14 RGB dim bulb, i hope these 3 will add without any hitch
  • Well, because that is needed to add the next bulb?
  • bvdbosbvdbos Moderator, Backer - Geek Edition
    That's in the IKEA-manual... and was posted on the forum several times before... That were some lost hours then :o
  • B3rtB3rt Member
    edited October 2017
    hmmm this is the most stupid pairing method i ever heard....

    So if i have for example 100 (ikea) bulbs in my building and i want to add new ones i have to first unplug all 100 bulbs before i can add any new ones?!? 

    This sounds really stupid to me if i am honest
  • bvdbosbvdbos Moderator, Backer - Geek Edition
    edited October 2017
    Well, you don't have to unplug. You just have to cut the main-power so a normal main-switch would work too. Turning it off through the app or the Ikea-remote leaves power on the light so that isn't enough...
  • bvdbos said:
    Well, you don't have to unplug. You just have to cut the main-power so a normal main-switch would work too. Turning it off through the app or the Ikea-remote leaves power on the light so that isn't enough...
    unplug or switch off is the same, cut the power..  As mentioned, if you have a lot of bulbs already then you have a great challenge to pair a new bulb...

    Really a stupid method if i must say..
  • Correct m8, i totaly agree with u. Now go blame IKEA for that!
  • Correct m8, i totaly agree with u. Now go blame IKEA for that!
    I will start a laster campane against them, hahaha
  • I never switched other (already paired) bulbs off. Of course only one not-yet-paired device on at the same time to avoid confusing which bulb to add. Didn’t have a single problem with e14 (two types) and GU10 bulbs. The E27 1000 lumen bulbs are a nightmare whichever way you look at it. I think it’s worth to pay a little premium and just get Hue White bulbs instead.

    I have 3 E27 1000 lumen bulbs of which I managed to pair two. Literally cost me a few hours each bulb. And no clue what the trick is, just not giving up seems important. Whereas adding a Hue bulb takes all of 10 seconds.... 
  • Today I bought a E27 dimmable 1000 lumen bulb. I can't get it paired with homey. I had pairing problems with other bulbs of the same type., but these paired eventually. Is this a Homey or a tradfi problem?
Sign In or Register to comment.