This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

z-wave devices don't show energy / power after power down

JPeJPe Member
edited June 2017 in Questions & Help
My devices Fibaro FGS-221 and Qubino ZMNHBD1 (Both 2-relay modules) do not show the energy or used power anymore after they were without power for some time, is this only happen to me or can you confirm this is regular behaving and should be mentioned to Athom in Github? Don't see this with my Greenwave-6 devices.


  • JPeJPe Member
    edited July 2017
    @TedTolboom   Hi Ted, can you speak some wise words about this please?
  • @jpe ; :/ will give it a try...
    difference with the Greenwave-6 devices is that the greenwave is actively polled for the energy data; the fibaro and qubino are reporting by themselves based on set intervals or thresholds (absolute or relative)...

    Are you able to control the device from Homey? 
    Can you try to change the settings; interval and or threshold?
  • JPeJPe Member
    edited July 2017
    have tried several intervals, no change, the devices can normaly switch on/off

    Have done a Remove Device (ZMNHBD1), then Added the device again, then the "Energy" was shown and updated while it was changing.
    Then I did a power down for 5 minutes of the device and powerd it again, then there was no update of the "Energy" it stays on  0W , several times switching the device on/off does work for the load but no energy indication.
    Did attach a copy of the log after the 5 minutes the device was switched off, the device ID is 57
    see first time at [2017-07-01T16:22:01.974Z] Node[57]

    add/edit 2:  When the state of the switch (ON/OFF) is changed by a connected pushbutton/switch, the new status is not reported to Homey.
Sign In or Register to comment.