This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

seems homey don't recieve and send RF signals after last update.

webwalserwebwalser Member
edited June 2017 in Questions & Help
i have 8 flamingo sf-501 sockets and a select plus doordbell.
but after wednesday 31-5 they don't work anymore with homey.
i have reboot homey but that didn't fix it.
if i restart the microcontroller he keeps on hanging on restart.
how do i fix it?



  • swtttswttt Member
    Can't seem to find any issues about this on Github, if you are able to you could create an issue there.
    I don't have any experience with Flamingo devices or similair, but did you try to re-pair them?
  • yes i tried that but i couldn't pair them.
    i try to put the issue on github.
  • Dit you try to PTP?

    Sometimes  if there is a nasty bug in your Homey Pulling The Plug, Waiting a couple of minutes and giving Homey Power Again wil help. 

    making everything without power is just a little bit more than a restart or restart controller. 

    and even if that solves your problem pls report to GitHub and mention your firmware version and installed apps. 
    We want that nasty bugs fixed!!
  • thnx Geurt

    PTP did the trick.

  • Thanks for reporting, 
    I will mark this as Solved and close it soon
    I see you created a GitHub issue, 
    If it happens again please send logs from Homey before you PTP and report on the GitHub issue you just created the log ID. So Athom can debug and investigate. 

    I hope they will find the big soon and fix.

Sign In or Register to comment.