This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to https://community.athom.com.

This forum is now read-only for archive purposes.
Closed Solved

[Solved] Help! Where did all my flow go??

JonJon Member
edited May 2017 in Archive
My homey was updated to 1.3.0 rc7 and now none of my flows won't load after I click them. The if, and, then/else columns just stay empty, making it impossible to see/edit the flows.
Did anyone experience the same thing and more importantly, how can I fix it?

Thanks in advance!
Tagged:

Comments

  • JasperBJasperB Member
    doubleclick?
  • JonJon Member
    Oh yeah that worked.  How stupid that they did not mention anything about this change...
  • casedacaseda Member
    edited May 2017
    Or right click and click open.
    but they do mention it though... just a thing of reading properly:first card, with an awesome information icon
    Double-click a Flow to open it, and right-click for more options.


  • BramBram Member, Athom
    ModBreak:
    This post / discussion is deprecated and therefore closed.
    Please search the forum for a recent discusstion. 
    For questions or if someone disagrees, please contact me or one of the Community moderators
This discussion has been closed.