This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

[solved] Philips Hue doesn't connect anymore..

HarmLutjeboerHarmLutjeboer Member
edited May 2017 in Archive
Since yesterday my Philips Hue Lights (and all of the switches, taps and motions sensors) doesn't connect with homey anymore. The Hue app on my iPhone works fine, and even so the dimmers/taps/MS. I'll tried to restart the app, but that wont help. Even restart the Hue bridge and restart Homey didn't make a difference. Does anyone have an idea how to solve this? Id hope that I don't have to reconnect all of my hue light again, because that would be a lot of work to make all of my flow work again.


  • I've already got the solution to the problem. I tried to add a new lamp to my system, after finding my you bridge homey ask to push the button on the bridge. Then it reconnect again to bridge and all of the light are there again. Also all my flow do work now. 
  • I have the same issue every now and then, bloody anoying 
This discussion has been closed.