This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Philips Hue App broken after update

EternityEternity Member
edited March 2017 in Apps
This morning Homey (running firmware v1.1.9) showed a notification that the Philips Hue App had been update to v2.2.4. All Hue lights and strips were offline. I switched the App off and on. No luck. I pulled the plug and cold reboot Homey. Still broken...

I manually switched on a scene with a Philips remote, hoping to get some Zigbee traffic to Homey and wake her up. No luck.
I pulled the plug from the Philips bridge, and re-powered. Still no Hue lights or Strips in Homey.

Any suggestions?


  • Same here did not have time to look at it but all hues are down. 
    Guess a readd of lights is needed again as before with some updates. 
  • EternityEternity Member
    edited March 2017 this breaks Flows too *and* can't be done if not at home.... as you have to press the pairing button on the Bridge. So, an Hue update during your holiday will f*ck-up your light scenes....and can't be mended remotely

    Will do so. Thanks for the help @mruiter

  • Nico_GH2Nico_GH2 Member
    edited March 2017
    I have no problems with the HUE lights or sensors in 1.1.9/2.2.4.
  • @Nico_GH2
    I advise you to buy a lottery ticket asap ;-)

  • I never win that's why the lights are still working :-)

    Using a bridge 1 version btw.

  • He he he

    I have a bridge v1 too
  • Same here, all Philips Hue devices show up as unreachable, reinstalling app is the only remedy?
    I am bit reluctant to do so, since I will have to create all flows again in that case  :o
    There should be a backup-restore option or an option to repair flows when this sort of thing happens(not doable because of addressing issues I'm afraid?). Hint for dev team  ;)
  • no just try to rejoin the devices.

    so add device , select hue, search, select all hue lights again and add

    With any luck the will be there again
  • I re installed the App. Fortunately the lights get the name they had before and the scenes on the bridge are still available.  In my case this did not break flows, the scene names were still correct. 
  • Good to hear more people are having this problem, the usual crowd on slack was already calling out that i would be the only one as ussually is (not) the case
  • fiekfiek Member
    I got the same this morning. I revived the lights by pressing the button on the bridge. I have Bridge 2.0
  • mruitermruiter Member
    edited March 2017
    on my v1 i indeed had to do the re-search for hue lights again and the re-pair with the button push solved it
Sign In or Register to comment.