This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to https://community.athom.com.

This forum is now read-only for archive purposes.

Klikaanklikuit

Can you add the ALMDT-2000 to the devicelist pof Klik-Aan-Klik-Uit. It's a PIR motion detector.

Thanks in advance and a happy holiday
«1

Comments

  • @Arthur27 ;
    Just to manage expectations,  the ALMDT-2000 is a complete other device than the currently  supported  kaku devices as this one is using 2 way communication on  868 MHz. 
    This device is from the security system  line where all others from kaku are communicating of 433  MHz and are from the wireless switches / domotica line. 
    Chances are things will take more time and is only possible if they have enough  information about the used  protocol. All other 433 devices don't use encryption or security.
  • It would be very useful to add more KIKA 868MHz devices, I understand these devices also have a larger range. I would be an even greater supporter of the Homey if this could be added.
  • The KaKu 868Mhz devices are available at the Albert Heijn with 50% - 75% discount. I've bought the ALSET-2000 for 25 euro. I've also bought the ALMDT2000 for 7,50 euro! 



    Support for the Homey would be awesome. +1
  • You could try to figure out the signals like it's possibe with 433 signals, see accompanying pdf or
    https://github.com/athombv/node-homey-433/blob/master/HOWTO_CREATE_SIGNAL.md

  • RemcoHanninkRemcoHannink Member
    edited February 2017

    I tried to fix my situation with the current Homey functionality, but I did not succeed:

    • I have three dimmable KAKU lamps in the living (ALED-2009)
    • I need to be able to dim them separately (not as a group)
    • I can control them from two wall switches in the living (AWST-8802)
    • When the KAKU lamps are on and I sent another on signal (from Homey) the lamps start dimming up/down.
    • I have paired the switches directly the the lamps. I don't want to be dependent on Homey or the internet to turn on my lamps.
    • I have created 3 separate ALED-2009 lamps in Homey (Homey generates own on/off signal per lamp), I can set the dim level from the Homey app
    • When I switch the lights on with a wall switch, everything works, but Homey does not know the lights are on (wrong status)
    • If I copy the signal from the wall switches for the lights instead of having Homey generate a own signal, I can no longer dim the lamps separately. Also I can only copy the signal of one off the two wall switches, not both...


    This issue can be fixed by adding a master/slave feature as it exists in Domoticz, or we could have to add a "set status" action to all KAKU receivers. This would only change the status of the receivers without actually sending the signal.

    Homey sees when the wall switches are used and can set the status according the signal it received.

    Gr. Remco

  • glijieglijie Member
    edited July 2018
    Latest version update destroyd the use of my Virtual Button, anyone having trouble with their virtual buttons not working any more ?
    when i klik on the button i get the notification Invalid_device_error and then the broken sign of the button

  • @glijie
    how do you use the KAKU as Virtual Button? What device is it and did you generate a code?  
    And does it work if you create a new Device and create a flow with trigger?

  • glijieglijie Member
    edited July 2018
    Just select a socket and generate a signal. This socket i use as a Virtual button.
    If i make a new one that one works, But I really don't want to make new ones, the ones i have i use in many flows.
    It would be a hell of a job to adjust all those flows.

    If I restart the KAKU app then the buttons are regonized , but after klikking on them they change in Invalid_device_error



  • glijie said:
    Just select a socket and generate a signal. This socket i use as a Virtual button.
    If i make a new one that one works, But I really don't want to make new ones, the ones 0ļl0i have i use in many flows.
    It would be a hell of a job to adjust all those flows.

    If I restart the KAKU app then the buttons are regonized , but after klikking on them they change in Invalid_device_error
    Ok, pls Add the necessary info to your github issue.  The devices it concerns, the last version you know it worked maybe and send a app log and and homey log after the error to Athom.
    The more info  they have the faster they are able to  fix it.
  • droidekasdroidekas Unconfirmed, Member
    edited July 2018
    I suddenly have the same problem but with 6 socket switches.
    They are configured in a flow to turn on 30 minutes before sunset and have done so everynight until tonight.
    In the same flow i have one Hur Ambiance Candle and that turns on.
    I see in the Atom store that the KlikAanKlikUit app was updated today so I guess that's what did it.
    [Edit] Saw now that the app updated twice today, first to 4.0.1 and later to 4.0.2.

  • PinoPino Member
    glijie said:
    Latest version update destroyd the use of my Virtual Button, anyone having trouble with their virtual buttons not working any more ?
    when i klik on the button i get the notification Invalid_device_error and then the broken sign of the button

    I have the same issue, It tells me invalid_device_data on all my virtual switches/buttons in use, after update to 4.0.2.
    I cannot recall exactly which klik-aan-klik-uit device i used to create these virtual switches @GeurtDijker, but PM me if you need me to look into this.
  • Same overhere, several devices giving " invalid device data" after update to 4.0.2.
  • By the way, these are no viryual devices, but normal devices not working anymote after update. 
  • First of all, always try a Pull the Plug to see  if the micro controller had a hickup. 
    if it still happens after a fresh boot,  Search on Github to see if other alread reported the same and provide information (Your devices, errors you see, etc ) and send a Log from Homey and from the App . 
  • glijieglijie Member
    glijie said:
    Just select a socket and generate a signal. This socket i use as a Virtual button.
    If i make a new one that one works, But I really don't want to make new ones, the ones 0ļl0i have i use in many flows.
    It would be a hell of a job to adjust all those flows.

    If I restart the KAKU app then the buttons are regonized , but after klikking on them they change in Invalid_device_error
    Ok, pls Add the necessary info to your github issue.  The devices it concerns, the last version you know it worked maybe and send a app log and and homey log after the error to Athom.
    The more info  they have the faster they are able to  fix it.
    thx for your help, because I couldn't wait for a fix i did spent my evening for re-adding the virtual buttons. Everything works now again.
  • BramBram Member, Athom
    I have reported these issues to the developer of the KaKu app and he is currently looking into these issues. If you have any other issues with the new update please e-mail us at support@athom.com
  • droidekasdroidekas Unconfirmed, Member
    Bram said:
    I have reported these issues to the developer of the KaKu app and he is currently looking into these issues. If you have any other issues with the new update please e-mail us at support@athom.com
    Thank you very much!
  • Exile82Exile82 Member
    edited August 2018
    Hi. Just for your information Bram. We are quite a lot of users in Sweden that have discussed this in a big swedish user forum on Facebook. Many are affected by this bug. Devices that are involved in flows do not turn on or off when they should.

    Obviously, something went wrong in the updates on July 31. Is it possible to roll back to the previous version, or create a new version based on the old one? A solution where users are forced to remove any malfunctioning devices, re-add and then also create many flows to get it working again is not ideal at all!!
  • droidekasdroidekas Unconfirmed, Member
    Exile82 said:
    Hi. Just for your information Bram. We are quite a lot of users in Sweden that have discussed this in a big swedish user forum on Facebook. Many are affected by this bug. Devices that are involved in flows do not turn on or off when they should.
    And for the record: I'm in Sweden too using Nexas and Telldus compatible 433MHz socket switches.
  • @Bram ; why not get the old app back until
    the developer has found the problem?

    or let users CLi load the old app 
  • BramBram Member, Athom
    @Exile82 @droidekas @djesko Yesterday me and the developer of the KaKu app did some testing and we found the bug. We have tested the new KaKu update with some Nexa/Telldus devices and found out that a previous bug that is  fixed in this new update is causing Nexa/Telldus devices in combination with the KaKu app to not work anymore (it has to do with some signal definitions which were mixed up in the previous version). Because the app is only made to support KaKu devices, we only tested this with these devices before releasing the update.

    Due to the fact that this bugfix fixed a lot of issues with controlling official KaKu devices with the KaKu app, we cannot roll this update back.

    I know a lot of people use the KaKu app as a "workaround" because we do not have an official Nexa/Telldus app yet, but the fact is that this is a risk everybody took by using this "workaround".

    We are of course very sorry that this has happened. We had a small meeting with the dev team yesterday and we have decided to speed up the proces of releasing an official Telldus app and hopefully right after that an official Nexa app. I'm hoping that I can start testing the Telldus app this week so we can release it next week. I do not have a timeline for the Nexa app right now.

    For now there are two options for the users who were using the KaKu "workaround":
    1.) re-pair your devices with the current KaKu app
    2.) Wait until we release the official apps for these brands

    If someone wants to help me test the Telldus app, please pm me so we can speed up the proces even more. And of course feel free to contact me if you have any other questions

  • I was using the Kaku workaround for my Nexa stuff. After the update i got the error you guys were talking about so i readded the devices.

    They show up but its impossible to get any Flow running if i have them in.

    So it doesnt help to just re-add them.

    Its pretty bad that you havnt made any app for nexa/telldus before, when you know many of us uses those devices (as you wrote yourself). And as you already know that many of us uses the app for Nexa/Telldus you could have tested with those devices before releasing any update. And release the update when you had an official Nexa and Telldus app ready to launch at the same time.
  • I have the same problem that some of the devices aren't recognized anymore. Some others respond very badly after the update. They are all official KAKU devices, so no workarounf for other brands like Nexa/Telldus.
    I would be helped if I can replace the software with the previous version which worked very well for me.
  • @Bram Just give us the old pkg so we can sideload and use nexa / telmdus.  is that a problem? 
  • BramBram Member, Athom
    @Kingcool Did you re-add them as the same KaKu device as before? if so, this could explain the issue. Some signal definitions were wrong in the previous version of the KaKu app, so we changed them to the correct ones for these devices. If you have added a Nexa device as this specific KaKu device it will not work anymore because the signal definition has changed. 

    We are with a very small team so we continuously need to monitor our priorities. The official Nexa/Telldus app was already fairly high on our priority list but we dont have the development power at the moment to develop all of our high priority apps. 
  • droidekasdroidekas Unconfirmed, Member
    @Bram
    Thank you for the feedback Bram and good news you finally decided to release separate Telldus and Nexas apps.
    I would love to test the Telldus (and Nexas) app.

  • @Bram

    is the telldus / nexa app soon ?

    my dad's homey are now turned off because he was only using nexa stuff.

    and please answers why we cannot sideload the app! 
  • BramBram Member, Athom
    @djesko We are doing our best to to release these apps asap. We are currently constructing a list of devices that need to be in these apps. It would really help us if you send us a list of devices that you want to be supported (I will make a seperate topic for this).

    You can of course side load the old version of the KaKu app in the meantime (Keep in mind that we cannot offer any support on this version because a new version is already released). 

    Link to the .zip file
  • Bram said:
    @Kingcool Did you re-add them as the same KaKu device as before? if so, this could explain the issue. Some signal definitions were wrong in the previous version of the KaKu app, so we changed them to the correct ones for these devices. If you have added a Nexa device as this specific KaKu device it will not work anymore because the signal definition has changed. 

    We are with a very small team so we continuously need to monitor our priorities. The official Nexa/Telldus app was already fairly high on our priority list but we dont have the development power at the moment to develop all of our high priority apps. 
    I had to Add them as another device now because the Old Device i was using were not working with the type of Device i use at home.

    I know that you guys have told people in the community NOT to develop an Nexa app, because you didnt want an user made app. Why stoppning people from helping you guys out? Im starting to think that you make bad priorities.

    Now there is MANY people with Big problems because of those bad decisions.
Sign In or Register to comment.