This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

How to change name of Homey in My Athom and/or remove old Homey which has status offline

Hi everyone,

I've been playing with Homey for quite a while now, but found it becoming slower and slower each day. I've just reset my Homey to the factory settings and wiped all existing data in order to start clean. The procedure went fine and my Homey now responds very fast which wasn't the case anymore before the reset.

However, I now see 2 Homeys (both called Homey) in the My Athom account page and whenever I try to install a new App via the AppStore, I'm asked to select which Homey to install on. Since I only have one, I'd like to get rid of the old instance and/or rename the new instance so that I can select the correct one. I have no idea how to do this. I'm running 0.10.9 software.

Any help would be greatly appreciated!




  • You can rename your Homey just like any other device by clicking on its name in the Devices page. 
  • Talking of being off-line: I've had my Homey for two weeks now and he is still showing as off-line on the accounts page.

    When I connected him to Wi-Fi initially, it failed every time when I used my Windows7 laptop but was successful straight away on my iPhone.

    So, on my phone Homey is ready to begin adding devices, yet on my laptop – using the same account, obviously – he is permanently off-line.

    Unfortunately, I must use my laptop because I am disabled and it is specifically set up for me to operate. I tried resetting my password to see if I could log in from scratch, but the "log out" button doesn't seem to do much so I can't even begin again.

    Can anybody offer any advice? I bought Homey because of my severe disability, but at the moment I'm stuck at the "pretty lamp" stage.

    Many thanks,

  • Are u using the Chrome browser on ur laptop?
  • Yes, I have tried Chrome and Internet Explorer but neither worked.


    So just now I tried resetting my password again… And it worked!


    I suspect Athom have invented a device which can detect when you're running out of patience and, just when you're about to give up, will cheerily begin working as if nothing had happened. I know a few people like that…

      Thanks for your help, anyway, Dom.
  • home78home78 Member
    A little followup on this one: I've had someone from Athom customer support remove one of the Homey devices linked to my account. It seems that one of the devices was a remnant of an another Homey device I got replaced in the past.
  • wdoolwdool Member
    Easy at the moment you know it:-)
Sign In or Register to comment.