This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.
Closed Solved

SOLVED Manual installled App's => z-wave pairing fails

EternityEternity Member
edited May 2017 in Archive
I installed both the Aeotec and Greenwave App's manually, as I am eager to include more and more of my z-wave devises.

With the help of other members of this community, I managed to get the App's installed. However, I tried to include a Multisensor-6 and a Greenwave -1, both timed out during an inclusion attempt

I used exactly the same approach as with my other z-wave gear.


  • what is the distance you are holding the sensors from homey, more then 1,5/2 meter?
  • Exactly that; 1,5 to 2 meters, which allowed me to include my other z-wave stuff without a problem.

    I have powered off Homey and will try again tonite. Time to enjoy a beer :-)

    Thanks for the fast response @caseda !

  • while including devices, the signal is really (really!) picky, if one piece of information is lost it will get a timeout, most of the time while in "checking for version command class".
    i had 2 weeks ago while creating drivers (boy you do include and exclude a lot with your first device while creating)
    that when a device was a 1,5/2 meter away, it would timeout sometimes/sometime not, within 1 meter it is way more reliable.
    So you if you can, try holding it closer even if it did work before
  • I see that Homey states "wait for z-wave to become ready".... And that stays that way.... 
  • ah, its a busy z-wave controller.. does it stay that way for a long periode of time? if so, what devices do you got included already?
  • I officially declare Homey to be.... FEMALE

    .... she takes her time and is ready, well, when she's ready...

    The screen stayed to "waiting for z-wave to become ready" and after about 2 minutes it loaded the Greenwave node 1 screen and I managed to include!

    I did move the powernode to about 50 cm from her ....(=Homey)....
  • Homey -> transforms into... Homiette.!? (seen to many anime :neutral:)

    2 minutes is a pretty long time for the z-wave chip to be busy, time to have athom activate the "what is the z-wave chip doing debugger" for everyone :open_mouth: (@emile pretty please? makes de-bugging a lot easier)
  • EternityEternity Member
    edited August 2016
    I managed to add two Greenwave node1's.
    The first as an "power socket" the other as a "ventilator".

    Both available under Devices but only the power socket one is visible in flows and insights. The ventilator is nowhere to find...

    Perhaps when she is ready ;-)

  • that's a known bug that they are working on, its not just with "ventilator" it's any other device you select other then the "normal socket".
    It's got to do something with what capabilities are accepted for what class types, only on/off capability is stated in class type "ventilator" so there will not be any other capabilities used other then on/off, and thus also no power read-out, insights etc
  • Thanks for clearing that out to me,  @caseda
This discussion has been closed.