This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Cause KaKu not pairing(?)

Currently with firmware 9.1 and 9.2 my KaKu devices (two ACD-1000) are not pairing woth Homey anymore, with firmware 8.91 they paired with no problem and maybe I found a lead that Athom needs to take a look at.

With the previous firmware when I wanted to pair the KaKu devices it stated that I need to press a button on the KaKu device so it could pair with the signal Homey was sending.
It would not go to the next screen, where you could test the device, before it was paired.

Now with firmware version 9.1 and 9.2 it directly goes to this test screen when clicking the next button, even when I have not pressed the button on the KaKu device to let it pair with the Homey.
This also happens when the KaKu device is in pairing mode when I do press the button, it just skips instantly to the test screen.

It sounds like Homey is not sending any signal at all on some of their devices, and I have tried all the previous tips regarding restting the Homey, unplug the cable 30 min etc.


  • @caseda something you need to address internal at Athom?
  • Lol, i don't know if i can, not really in direct contact with them.

    But the direct going to the test when starting the pairing means it is getting a 433 MHz signal, from any where.
    Maybe you've got a weather station on 433 MHz close by (maybe even neighbors?)
    Or a motion sensor, door/window contact nearby.
    The sensor has been set a lot more sensitive in 0.9.*
  • Nah, got non tech people beside me as neighbours.
    And should be coinsidence then, because 433 should be in pairing mode also.

    it worked on the old firmware, my guess is that no 433 signal is sent on all homey station for whatever reason, it jumps immediatly to the next screen instead of looking for a pairing 433 signal. I really think it is a bug.
  • Do you know how to work with the Chrome Console?
    If you start the pairing it will show the command it is sending to the ACD-1000 inside there.
    Maybe that will give an error in your case

    Ps. have you tried to re-install (delete first) the kaku app? maybe something (bad) stayed from the previous version
  • No im not known with ghe Chrome Console, where can i find this?

    already deleted and reinstalled KaKu App.... Same bad result :(
  • when just before you're pairing the kaku, and you press " CTRL + SHIFT + i " you will now get a window on the right side with all sorts of information, including (at the top) a tab menu with "Console".

    If you click that then you will be in Chrome's Console, here gets a lot of information displayed in this very debugging way where homey is in now.

    If you now start the pairing you will see in the Console log a "New Frame" object, which if you open (with the arrow) you will see (if it gives no error) the frame that is send into the world (to pair the KaKu)
    Lets see what you will get
Sign In or Register to comment.