This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

[Solved] Homey works only a few hours

satellietjesatellietje Member
edited November 2017 in Questions & Help

I played for over a month with my Homey and already from the first moment I have a problem.

If I download the Kaku app connect a contact, doorbell and various switches and I make a voice alert and push notification then it works fine. But after a few hours Homey says nothing more and I have to turn off the kaku app and then switch on again then it works again for a few hours. I also tried the smartwares App which also works with the Kaku contacts but just the same problem. I have Homey an half  hour without power and then restarting it, but this is not resolve the problem.
I thought it is on the 433Mhz and is solved with an update. But the update 0.8.34 has not solved the problem.

I'm the proud owner of a PowerMax Plus. :- ) Ramón Baas has made great app for it, I can now use the highly reliable two way 8xx MHz contacts. I've removed the kaku app from the Homey and add Powermax with 10 contacts.

Perfect, "De voordeur gaat open" say Homey and gives a push notification on my iPhone. But the fun was back for just a few hours no speech or push notification any more. Until I turn the app off and on.

When I say Ok Homey the ring will be orange, and I can also simply connect Homey through the browser so it is not suspended.

Does anyone know how I can fix this.




  • Did you already do a full recovery and install it again? (What app's did you install?)
  • Yes, I have reset the Homey and install as new.

    Apps that have been installed:
    Visonic Powermax
    Pushover Notifications
    Philips Hue
  • Maybe you can try to de-install the apps and only run the KaKu app. The crash could be done by an app. I have only the KaKu app installed. Homey is up since last friday without any problems (all flows works perfect. Time triggers and sunset triggers)
  • I only install the Kaku app and only the Powermax app, but the problem remains.

  • Then I don't know, maybe contact Athom's support
  • I sent an email at 17-05. And waits for a response
  • And if you Un install the powermax app. And Just for test using only KaKu app.
  • Same problem,
  • What is you're software version?
  • mbalik79mbalik79 Member
    edited May 2016
    Sorry 0.8.34 saw it in you're first post. Did you also reinstall the devices ? 
  • Complete reset, including all the devices
  • Sorry..than I really don't know
  • Emile said, sounds like our servers had problems.

    Two weeks later it seems solved. I have to reboot one more time because the homey say no more, but now he keeps talking. :)
Sign In or Register to comment.