This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Aeotec Smart Switch 6 / Door Sensor 6

edited April 2016 in Devices
What did I wrong?

I add the device Aeotec Switch 6 to my homey

Then I make a flow, see below:

But nothing happens! The Smart Switch doesn't response on any commando. Like time flow or A specific user came home flow.

I'm really new in the domotica world, so I hope someone can help me further.

It also happens with my Aeotec Door/Window Sensor 6. Nothing response on my commando's to my z-wave devices.
Adding z-wave devices sometime hang with the learning mode. So probably the homey isn't really steady on this moment with z-wave devices? 
I'm using version 0.8.30


  • According to the Aeotec website this sensor isn't even on the market yet?
  • MarcoFMarcoF Member
    edited April 2016
    @Michael ;;;
    This module is sold in multi webshops, Google is your friend. 
    [edit]Oops, search the wrong module.... Look like the Door sensor isn't sold yet.

    As far I can see your not doing anything wrong/strange. Homey is still big beta, so maybe this is a small bug. You could try to search Git if there's already a issue about this or just wait on a Patch Friday. 

    Looking further to this, I get the feeling that you try to trigger on the door sensor ( it doesn't which type it is) and hopes that Homey knows who's opening/closing that door. But Homeys can't know who's opening/closing the Door. The "IF" "specific user came home" block works with GeoFencing. So the Android App and Homey check if you go outside the GeoFence zone and when you enter the zone, Homeys "knows"; "That specific user came home" and Triggers the module.

    So this Flow uses GeoFencing and not the Door/Window sensor and if you want to use the Door/Window sensor as triggering device, you need to add that to the "IF" column.

  • ...So probably the homey isn't really steady on this moment with z-wave devices? 
    I'm using version 0.8.30
    It's not steady at all...

    Did you try if you see something changing in the devices section?
  • edited April 2016
    @MarcoF ;
    No, not at all. I have made I simple trigger (again), but really nothing happens.

    Nothing happens when I change something in the device selection.
    Even the Test button in the Flow Management isn't working.

    It's strange that a simple z-wave device still not working after some firmware builds.

  • Are you able to switch the Socket from Homey's GUI?
  • No, I'm not able to do that also. No response from the GUI to the z-wave device. 
    My KAKU devices are most of the time working well. 
  • MarcoFMarcoF Member
    edited April 2016
    Probably your module is not configured right.
    So join the Z-Wave config club in one of the almost countless Z-Wave device topics on the forum......
    And please search Git if there's already a isseu and if there's no issue, create one.
  • You could.. no you should do a forum search to start with.
    You would have found a topic already . you would also have found out that none of the aeontec zwave works like they should . there is some info during the interview that is not being passed correctly. 
    There's also a ticket in github for taco to further investigate the problem.  but they first need to get zwave stable

  • I can't find anything about the Aeotec Smart Switch 6. Only that the most people have troubles with unstable z-wave configuration and behavior.

    I'm adding the device again, but I can't control it within the GUI. It's still not responding on a simple on/off command.

    Someone any idea?

  • Yeah, it's simply not working, wait for the next firmware and then try again.
  • Well lets make it official.

    You suck at search :)

    No worrys , did youre job for free this time.
    Youll even get the url to the issue report

  • Good news!
    I have a working Aeotec Door/Window Sensor 6 with the following config:

  • Does anyone have the Z-wave configuration for the Aeotec Smart Switch 6?
  • Does anyone have the Z-wave configuration for the Aeotec Smart Switch 6?

    Doesn't it fail while getting interviewt on youre homey ?
    It fails and gets added as a non triggerable default device with no option to config parms....

  • No, this time not. But indeed, I had also troubles with adding the device to the homey. For now (nok nok under my table) everything is "working". 
    This is what I see:

  • wow, tried to pair it and reset it to default three times tonight, i never got past interview failed. 
  • did a complete reset to default on one of the homeys. i can now also pair.
    The devices does not switch however in my setup.
    It also has a slider from 0 to 100% as if homey thinks its a dimmer.

  • The samen problems that i have. Also with the sider. 
  • Cant get mine to switch ? Does yours do ?
    Zwave is crashing every hour so not that it can be of use but good to know if you can switch or not.

  • I have now this error :(

  • Have the same after a day

  • I recently got the Aeon Labs Smart Switch 6 as well, and it connected correctly and react to on/off (the led changes color on the switch) however - it regardless of on/off it continues to let power through :S no idea what is happening
Sign In or Register to comment.