This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Sorry, I can not reach athom servers.

nklerknklerk Member
edited April 2016 in Questions & Help

I received my homey!!!!!!! :-)
Unfortunately i'm having issues setting it up. When i connect to my wifi homey connects for 21 seconds and then disconnects.
It says "Sorry i can not reach athom servers"

I am trying to set it up for a few hours now and i am out of idears.
Anyone have an idea what to try next?

I have tried to reset the homey by turning it upside down but nothing happens.

I can not find any wifi issues:

my DHCP server provides an IP address.
I am able to ping the homey for 21 seconds before it disconnects.
I am having no internet issues on any other device
The status of the athom servers are all "Availeble""



  • There are a lot of wifi issues;✓&q=is:issue+is:open++wifi

    Maybe you can "join" one of them.
  • TallguyTallguy Member
    edited April 2016
    .  Never mind
  • JohnJohn Member
    not getting past this step either , anyone ?
  • I have enabled queery logging on my DNS server and i do not see any queery's comming in from homey.
    I read that it uses static Google DNS servers? is this true? i do not block google DNS and (i do not block anything) hmmmmm.... any way i can see logging information?

  • but don't know whether you'll be able to find something usefull. I didn't up till now...
  • Wel i wont, i do not have hubs at home and my wifi is protected, no luck here :(
  • Looks like i solved the issue

    I had to make a IP reservation because DHCP wouldnt allow localhost as an name (well i didnt like it either)
    so i created the static using the name homy. just before i wanted to give up i decided to try and rename the reservation to localhost and it works.

    I do not beleve many peaple have an profesional DDI solution at home so i do not suspect a lot of these issues but please do somthing about the name localhost its ugly and messy.
  • Yeah, the host name should probably be something like Homey-ad84cd. Something unique in any case. Like Android phones do, for example. The last 6 characters could be the last 6 characters of the MAC address of the WiFi chip in the Homey. Not that that would help you identify it much since that MAC address isn't printed on the outside, but you get the idea; a unique name for each Homey.

    Maybe later a configuration option will be added to change hostname and IP address of the Homey, but obviously that won't solve the issue for people joining the Homey to their network for the first time, because those options won't be available until it has been joined to the network and you can actually reach the Settings page.
Sign In or Register to comment.