This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.
Closed Solved

Led ring issue

xemberxember Member
edited March 2018 in Archive
Dear all,

I installed Homey v0.10.0 .... pfff all my scenario`s broke... looks like I needed to reinstall devices...  but no luck so I tried a factory reset.. the reset was a succes but it appears that something is wrong with the Led Ring... two led keep burning bright white no matter what I do....  I i disable the led ring in idle they still keep burning.. tried rebooting.. nothing.... tried second factory reset....

Any idea`s?





  • mikronmikron Member
    edited February 2018
    I also have this issue. White and green light on one half of the homey. The other half working. Can´t turn off the green and white light.

    What has happend? Worked perfect last day. Didn´t do anything.

    I have firmware: 1.5.3
  • You'd better send an email to as this issue is uncommon..
  • It is a hardware issue. I need to change my Homey <span>:neutral:</span>
  • mikron said:
    It is a hardware issue. I need to change my Homey <span>:neutral:</span>
    That's what we expected, 
    We hope you have a Homey with a good working LED ring soon.
    As this original Discussion was very old. (Early KickStarter and Alpha Firmware) I am going to Close and Archive it.

    For all new Homey's with not normal LED ring according to
    Please create a Support Request by email to
    Preferably add a short Video to explain what you think is wrong. 
    (Or create a new Post here on the Forum... if you think it is something the community can help you with. )
This discussion has been closed.