This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Fibaro doorsensor FGK-101 won't connect to Homey

For some unknown reason, I can't get this sensor to be detected by Homey anymore. When I received this sensor 2 months ago, it worked fine. However, I had to wait for the correct temp sensor that can be connected to the sensor.

Since it had to come from Chine (cheap :) ) I had to wait a while.

I've connected the sensor as to the instructions found on the internet. When I want to add the sensor to my Homey, I can click on the TMP button all I want, but to no avail.

The battery is 2,3V. It should be 3,2 but...2,3V isn't empty right?

So..any ideas on what I can do??


  • keverjeroenkeverjeroen Member
    edited May 2017
    There are 2 buttons on this device. One at the back and one inside. When using the butten(s) to add the device you have to:

    - Place the device, so that the back button is pushed. Then open the device and use the inside button to add to homey.
    - Close the device and use the back button to add the device to homey.

    p.s. if it comes from China, check if the device uses the European Z-wave frequention. 
  • casedacaseda Member
    2.3 volts is about 10% left, which could be too low during inclusion
    But you should be able to see a blue led when you activate inclusion on the device, if it doesn't turn on, the battery is dead, turns on shortly, then the battery is too dead for inclusion.

    And do try to reset it, either via homeys settings, or the steps in the manual.
  • HarmLutjeboerHarmLutjeboer Member
    edited May 2017
    I had some problems with my fibaro smoke sensors, so I decided to remove them all, reset them and then adding them again. However, this wasn't possible. When I tried to add them I get a message "beveiligingssleutel worden uitgewisseld", and thats where it got stuck. 

    There is an update on the experimental channel version: 1.3.0-rc.10. (I was running on 1.3.0-rc.9) the .10 version has some bug fixes where homey chrased during inclusion from devices. ATM homey is updating to this version, so I gonna test it when it is done. 

    Update is done, there are some changes. its getting 1 step further, but still the inclusion doesn't work.

  • TallguyTallguy Member
    I gues that my battery is dead then and will repleace. Thanks!
Sign In or Register to comment.