This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Fibaro Wall plug lights

Is there anybody who can get the light ring to behave?

Mine does not do this at all. 


  • casedacaseda Member
    edited November 2016
    soft-reboot your homey, then it should work
  • What exactly is a soft reboot?

  • homey's settings -> system -> [reboot system]
  • Did that, no luck. The led ring is still blue when the light is on and off when the light is off.
    Tried removing and inserting it back in the system as well.
  • Wait, no idea why but it works now.
    Thanks for the help.
  • @caseda is good! i noticed before. His presence just makes Homey... work.

  • edited January 2017
    @caseda - could you be present near my wall plugs as well? Three of them no longer have a functioning LED ring (it turns on for half a second when the plug switched on, but that's it). I'm on HFW 1.1.2 with Fibaro 1.1.9. Homey reboots every night :)

    They used to work until fairly recently, but I must admit I don't look at them every single day.
  • @MartijnDeRhoter
    is it only the led ring that turns off? what happens if you change the corresponding setting?
  • Yup, it's only the LED ring that turns off, power stays on just fine - changing the corresponding settings has no effect. Never mind, if it's an isolated incident I'll try to re-pair the plug at some point. It's purely a cosmetic issue at this point :)

Sign In or Register to comment.