This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Homey v1.0.4

Homey version 1.0.4 has just been released to the experimental channel.
  • Added various 'Date & Time' Flow cards for 'Is between .. & ..'
  • Improved Z-Wave 'SendData' process
  • Fixed a bug where Z-Wave reports would not get through
  • Fixed a bug where the mobile view would not load on older devices
  • Various improvements
A complete overview of all resolved issues can be found at


  • NPetersNPeters Member
    edited December 2016
    Thanks for the update, finally i've got my devices back in the mobile app.

    Have a good weekend!

    Ah edit: one problem. On some cards with switches, the switch is located too much on the right. Not within the frame of the screen.
  • Thx. If I'll miss Homeys' answer: "Alles gaat goed. Lief dat je het vraagt" I'll make a flow for it  :D
  • Is it just me or the added timer delay in a flow (still) not working ?
    seems to be related to this bug which should be fixed :

    Can anyone confirm?
  • only the already downloading popup,well done lads
    it works great

  • fiekfiek Member
    edited December 2016
    Just installed it, everything seems to works fine, except my Fibaro + motion sensors don´t give any readings anymore

  • RocodamelsheRocodamelshe Member
    edited December 2016
    Did u wake him up?

  • @Rocodamelshe ..oeps didn't do that. Now working thnx
  • fiek said:
    @Rocodamelshe ..oeps didn't do that. Now working thnx
  • blusserblusser Member
    edited December 2016
    blusser said:
    Is it just me or the added timer delay in a flow (still) not working ?
    seems to be related to this bug which should be fixed :

    Can anyone confirm?
    it seems to be just me  :#
    an issue with a specific device.. 
  • posthokposthok Member
    edited December 2016
    @blusser Since the update to 1.04 i have the same problems. In 1.03 my flows with timers worked great. Now when i use a timer it reacts immediately.
  • Timers work for me, both with testbutton and real trigger. Just to be literal : how is this two problems and before you think it's really an issue with the update be sure to check it. Always reboot or PTP if something is not working. I know this isn;t the best user-experience but it's not that big a deal ;)
  • @blusser After a reboot the timer is back. Did you reboot?
  • @posthok , Nope there was a setting wrong in the device settings (automatisch uit relais)  :*
  • :joy: got to love settings
  • Unfortunately the z-wave range is not better than before. When I move homey more than 6 meters the wall plugs don’t work anymore. I had hoped that updating to homey 1.0.4 would increase the range.  

  • Before 1.0.4 my zwave was working ok,  but now it's slow and no response.  fibaro devices are the slowest 

  • My mesh is working fine, homey is downstairs and in the attic (with 2 concrete floors in between) the fibaro relayswitches are responding quick.
    I have to add that in between there are multiple non-battery z-wave devices which function as relay.
    The only problem I seem to have (I have to look into this) that my fibaro z-wave window sensors at the first Floor are not updating their status (open/closed) but I thought those frames are broadcast ed and not relayed, which might explain why it doesn't work.
  • casedacaseda Member
    edited December 2016
    @blusser ;
    is it the z-wave plus version of the window/door sensor?
    if it is, then look at your association groups, and put homey's id into group 1 (you can leave it in group 3 if you want, doesn't really matter) that should fix it :+1:
  • @caseda ;
    it's the non zwave-plus version. (Those where you fixed the driver for me ;-))
  • I have a wall plug in the kitchen that i use as a timer for my coffeemaker , after update to 1.0.4 the respond on that wall plug is now like 40% it work for sometime then dead / work  ... same mesh as before !    how can i troubleshot this problem ?    
  • @djesko ;
    you probably already did it, but just to know for sure, did you reboot homey yet?
    If that does not work, do a PTP for several minutes
  • @caseda ;

    can my HC2 zwave system interfere with Homey ? 
  • @djesko unless it sends multiple commands per 10 seconds, it won't do much
  • ok , the thing is that i get response when using HW but not app switch 
  • did move homey 30 cm from the tv / soundbar and PTP and now i feels faster and works !   let see 
  • @djesko ;
    it can be the soundbar, since most of the time there are/is a permanent magnets in them, sometimes pretty strong ones.

    Television won't cause much interference unless you have one of those big-butt ones :p but that little unlikely
  • posthokposthok Member
    edited December 2016
    After investigation of the timer issue i did a reboot and it seems alright. this evening i noticed that the gardenlight instantly turned off when i shut the door. I Pulled the plug but the problem is not solved. So i made a testflow. If date then turn on the gardenlight then if date turn off the light but wait 2 minutes. But 2 minutes are 2 seconds and the light turned off almost immediately. The device i used was a greenwave powernode 1.
    I did the same with a speechcard and got the same result.
    Reopened the issue.
    As a walk around i used countdown timer
  • Other workaround is multiply by 60?  :)
  • @blusser. Also possible. But never used the countdown app. Must say works fine!
This discussion has been closed.