This is the forum archive of Homey. For more information about Homey, visit the Official Homey website.

The Homey Community has been moved to

This forum is now read-only for archive purposes.

Kaku again dead?

Hi I am having again issues with the kaku devices... Devices in the flow used to work for some time. I use a ACM-1000 in combination with a kaku sensor. In 2 rooms I have this setup, the hallway and garderobe room. 

Only flows I use is an ON and OFF flow. When I use the phone app and look at the devices I see the kaku sensor recognizes movement but doesn't activate the acm-1000.

Tried to disable the kaku app and re-enable, searched forum for some tips, restarted homey, plugged out the power of homey. Most of these options worked in the past updates but now... 

The app I used for the one in the garderobe room was the normall walloutlet socket pairing.
And the one in the hallway I used the official kaku app pairing for the acm-1000.

Dont know what to do anymore, I dont have a official kaku remote so everytime when I delete the device I need to manually deinstall the hall or garderoberoom lamps. Annoying and much work. Beside that, now I dont have light anymore in the hallway and the garderobe room....


  • Seems to be a problem with the ACM-1000 then... There's no known problems on Github...
    perhaps @spoelly or @Rocodamelshe can help you, they both have ACM-1000 devices.... (according to google)
  • Ik heb ook problemen met mijn ASUN650. Wat ik ook probeer ik krijg het niet meer werkend!

  • You are on 0.10.3 ? was fixed with 0.10.2. If it doesn't work, I'd create an github issue for it...

  • Of course after trying to pull the plug for a couple of minutes... You did re-pair the device after the update to KaKu 2.0 a while back?
  • Just added a ACM-1000 and a AWST-6000. Made a flow and test works. Flow works with motion also.
    So maybe delete the device and re-add it again?

  • YEah tried it that way, I can delete them again though somewhere this week...
  • TangaiTangai Member
    edited October 2016
    You are on 0.10.3 ? was fixed with 0.10.2. If it doesn't work, I'd create an github issue for it...

    Not yet but if the issue is still there, after I deleted the device and readded it again, then Ill make a github issue...

    Strange thing is, after the 0.10 update my hallway light worked for 1 day. Then after the Kaku update my happiness was over ±P. 
  • I'm having the same. I also have a ACM-1000 and a lot of other KAKU devices. I'd already did a full reset and re-added all of the devices and recreated my flows. It all seems to work 1 evening but the next day every KAKU devices has died again. It all worked in the previous version but with the new update everything broke again. It seems to be hard to keep something working when it works;..
  • Also having problems... also, I cannot even re-add the items, as pairing wont work. It just keeps telling me to press the button on the remote (for instance) with no effect :( My whole house is fitted with KaKu... It is homey's primary job :|
  • For the record. I succesfully installed the last two days one ACD3500 and three AMST606. They all still work fine. Using 0.10.3
Sign In or Register to comment.