Welcome to the Athom Community Forum! This is a place to share ideas, ask for help and discuss about Homey in general.

Please read Welcome to the forum to get started.
Ask your Homey-related questions in this category. You can also go to athom.com/support to get support from Athom.
Closed

Cannot open location settings page

Hi all,

I have my Homey since today. Setup and configuration done without any issues, except for location settings.

When trying to open the location settings page in the dashboard, the page keeps loading with the loading indicator, but nothing is shown.
Tried with browser Chrome and the desktop application. Tried with versions 1.3.1 and 1.5.0 RC5. Placed Homey near a window in case it needs access to GPS satellites. All same result.
Now Homey cannot trigger flows for location and the time on Homey is incorrect. No timezone is set on Homey.

All other settings pages load without any issues after 1 or 2 seconds.

Anyone experienced this before and have a solution?
Would be very helpful.

Thank you in advance.

Comments

This discussion has been closed.